AZWizardModul - Compile error

Discussion in 'Word Errors' started by drybones, Apr 10, 2009.

  1. drybones

    drybones Guest

    MS word 2007 running within Vista 64 bit.

    This error cropped up yesterday' 9 April 07 when I opened Word.
    Hit the OK button and error disappeared.

    Clicked on the Office button, no error, then clicked on 'Open"
    no error appeared, but upon opening a document the error
    once again popped up and then closed when I clicked on the
    OK button.

    Can, or will some kind person please explain to this 80 year how
    to correct this odd error?

    Many thanks
    --
    Barron AKA drybones
     
    drybones, Apr 10, 2009
    #1
    1. Advertising

  2. You probably have an older version of the Avery Dennison Label
    Wizard add-in for Word that is not compatible with Word 2007.
    Uninstall the add-in.

    drybones wrote:
    > MS word 2007 running within Vista 64 bit.
    >
    > This error cropped up yesterday' 9 April 07 when I opened Word. Hit the
    > OK button and error disappeared.
    >
    > Clicked on the Office button, no error, then clicked on 'Open" no error
    > appeared, but upon opening a document the error
    > once again popped up and then closed when I clicked on the OK button.
    >
    > Can, or will some kind person please explain to this 80 year how to
    > correct this odd error?
    >
    > Many thanks
     
    garfield-n-odie [MVP], Apr 10, 2009
    #2
    1. Advertising

  3. drybones

    drybones Guest

    Many thanks,
    You hit the nail on the head, "Odie".
    Thanks to Goodie Gobbler Garfield as well <grin>


    "garfield-n-odie [MVP]" <> wrote in
    message news:OLM%...
    > You probably have an older version of the Avery Dennison Label Wizard
    > add-in for Word that is not compatible with Word 2007. Uninstall the
    > add-in.
    >
    > drybones wrote:
    >> MS word 2007 running within Vista 64 bit.
    >>
    >> This error cropped up yesterday' 9 April 07 when I opened Word. Hit the
    >> OK button and error disappeared.
    >>
    >> Clicked on the Office button, no error, then clicked on 'Open" no error
    >> appeared, but upon opening a document the error
    >> once again popped up and then closed when I clicked on the OK button.
    >>
    >> Can, or will some kind person please explain to this 80 year how to
    >> correct this odd error?
    >>
    >> Many thanks

    >
     
    drybones, Apr 10, 2009
    #3
  4. drybones

    blinder Guest

    I have the same problem as drybones except I do not have Avery addins
    installed and I can't find "AZWizardModul" on my computer running Vista Home.
    The error just appeared for the first time two or three days ago.

    "garfield-n-odie [MVP]" wrote:

    > You probably have an older version of the Avery Dennison Label
    > Wizard add-in for Word that is not compatible with Word 2007.
    > Uninstall the add-in.
    >
    > drybones wrote:
    > > MS word 2007 running within Vista 64 bit.
    > >
    > > This error cropped up yesterday' 9 April 07 when I opened Word. Hit the
    > > OK button and error disappeared.
    > >
    > > Clicked on the Office button, no error, then clicked on 'Open" no error
    > > appeared, but upon opening a document the error
    > > once again popped up and then closed when I clicked on the OK button.
    > >
    > > Can, or will some kind person please explain to this 80 year how to
    > > correct this odd error?
    > >
    > > Many thanks

    >
    >
     
    blinder, Apr 14, 2009
    #4
  5. It should be a template in the Word Start-up folder.

    --
    Terry Farrell - MSWord MVP

    "blinder" <> wrote in message
    news:D...
    > I have the same problem as drybones except I do not have Avery addins
    > installed and I can't find "AZWizardModul" on my computer running Vista
    > Home.
    > The error just appeared for the first time two or three days ago.
    >
    > "garfield-n-odie [MVP]" wrote:
    >
    >> You probably have an older version of the Avery Dennison Label
    >> Wizard add-in for Word that is not compatible with Word 2007.
    >> Uninstall the add-in.
    >>
    >> drybones wrote:
    >> > MS word 2007 running within Vista 64 bit.
    >> >
    >> > This error cropped up yesterday' 9 April 07 when I opened Word. Hit the
    >> > OK button and error disappeared.
    >> >
    >> > Clicked on the Office button, no error, then clicked on 'Open" no error
    >> > appeared, but upon opening a document the error
    >> > once again popped up and then closed when I clicked on the OK button.
    >> >
    >> > Can, or will some kind person please explain to this 80 year how to
    >> > correct this odd error?
    >> >
    >> > Many thanks

    >>
    >>
     
    Terry Farrell, Apr 14, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nicholas
    Replies:
    5
    Views:
    792
    George M. Mulligan
    Feb 17, 2008
  2. JohnES
    Replies:
    2
    Views:
    289
    Terry Farrell
    Dec 31, 2007
  3. bainwoof
    Replies:
    14
    Views:
    333
  4. Errors in Office Word 2000

    "Compile error in hidden module:AZWizardModul"

    Errors in Office Word 2000, Oct 20, 2009, in forum: Word Errors
    Replies:
    1
    Views:
    495
    Terry Farrell
    Oct 20, 2009
  5. CHUBBY CUB

    Compile error hidden module: AZWizardModul

    CHUBBY CUB, Aug 19, 2008, in forum: Word Documents
    Replies:
    2
    Views:
    144
    Suzanne S. Barnhill
    Aug 20, 2008
Loading...

Share This Page