gbui://mainpage.htm error

Discussion in 'Project General' started by ssi, Sep 29, 2004.

  1. ssi

    ssi Guest

    I am getting the following error:

    The command is attempting to use a Web page from the site
    gbui://mainpage.htm/. You have not identified this site
    as a trusted site in Internet Explorer.

    It was working fine a couple days ago. Anyone know how to
    fix this?
     
    ssi, Sep 29, 2004
    #1
    1. Advertising

  2. ssi

    burnettmrt Guest

    ssi wrote:
    > *I am getting the following error:
    >
    > The command is attempting to use a Web page from the site
    > gbui://mainpage.htm/. You have not identified this site
    > as a trusted site in Internet Explorer.
    >
    > It was working fine a couple days ago. Anyone know how to
    > fix this?



    -
    burnettmr
    -----------------------------------------------------------------------
    Posted via http://www.mcse.m
    -----------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1111009.htm
     
    burnettmrt, Dec 19, 2004
    #2
    1. Advertising

  3. ssi

    Mike Glen Guest

    Hi burnettmrt ,

    This newsgroup is specifically for matters dealing with Microsoft Project.
    I suggest you try to find a more appropriate newsgroup that deals with
    Windows problems.

    Could you please tell us what led you to chose this newsgroup? We would
    really like to know! :)


    Mike Glen
    Project MVP



    burnettmrt wrote:
    > ssi wrote:
    >> *I am getting the following error:
    >>
    >> The command is attempting to use a Web page from the site
    >> gbui://mainpage.htm/. You have not identified this site
    >> as a trusted site in Internet Explorer.
    >>
    >> It was working fine a couple days ago. Anyone know how to
    >> fix this? *

    >
    >
    >
    > --
    > burnettmrt
    > ------------------------------------------------------------------------
    > Posted via http://www.mcse.ms
    > ------------------------------------------------------------------------
    > View this thread: http://www.mcse.ms/message1111009.htmln
     
    Mike Glen, Dec 19, 2004
    #3
  4. ssi

    Guest

    He posted here because it is an error that is generated when you
    attempt to open Project. You get no chance to do anything, it just
    immediately errors out. If someone has a fix to this it would be
    greatly appreciated.
    Greg Hicks

    Mike Glen wrote:
    > Hi burnettmrt ,
    >
    > This newsgroup is specifically for matters dealing with Microsoft

    Project.
    > I suggest you try to find a more appropriate newsgroup that deals

    with
    > Windows problems.
    >
    > Could you please tell us what led you to chose this newsgroup? We

    would
    > really like to know! :)
    >
    >
    > Mike Glen
    > Project MVP
    >
    >
    >
    > burnettmrt wrote:
    > > ssi wrote:
    > >> *I am getting the following error:
    > >>
    > >> The command is attempting to use a Web page from the site
    > >> gbui://mainpage.htm/. You have not identified this site
    > >> as a trusted site in Internet Explorer.
    > >>
    > >> It was working fine a couple days ago. Anyone know how to
    > >> fix this? *

    > >
    > >
    > >
    > > --
    > > burnettmrt
    > >

    ------------------------------------------------------------------------
    > > Posted via http://www.mcse.ms
    > >

    ------------------------------------------------------------------------
    > > View this thread: http://www.mcse.ms/message1111009.htmln
     
    , Jan 3, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave

    gbui://mainpage.htm

    Dave, Oct 29, 2003, in forum: Project General
    Replies:
    0
    Views:
    98
  2. Chris Freeman

    Project 2002 trying to open gbui://mainpage.htm

    Chris Freeman, Feb 28, 2004, in forum: Project General
    Replies:
    1
    Views:
    92
    dr.diggler
    Feb 18, 2005
  3. MW101

    gbui://blank.htm error in 2003

    MW101, Apr 16, 2004, in forum: Project General
    Replies:
    0
    Views:
    89
    MW101
    Apr 16, 2004
  4. Q
    Replies:
    4
    Views:
    119
    AnnaA
    Aug 11, 2004
  5. jim

    gbui://mainpage.htm

    jim, Sep 16, 2003, in forum: Project Pro
    Replies:
    2
    Views:
    88
Loading...

Share This Page