IMAP server has lost connection

Discussion in 'Outlook General' started by Bob Royce, Jan 27, 2004.

  1. Bob Royce

    Bob Royce Guest

    We are using an IMAP server and we keep getting a message
    stateing that 'IMAP server has lost connection' when I
    veiw the details, it states that it lost a mailbox lock.
    This has been happening on OL2002 and OL2003. It does not
    happen on OL2000. Is anyone else having this issue or have
    a solution to this problem ?

    I have set the server time out setting to 10mins. I have
    set the 'Check mail' to every 15 mins., this error occurs
    frequently and seems random. Somes it will happen within a
    minute and sometimes in 5 minutes (times are not exact).

    Please help if you can ....
    --Bob
     
    Bob Royce, Jan 27, 2004
    #1
    1. Advertisements

  2. Bob Royce <> wrote:

    > We are using an IMAP server and we keep getting a message
    > stateing that 'IMAP server has lost connection' when I
    > veiw the details, it states that it lost a mailbox lock.
    > This has been happening on OL2002 and OL2003. It does not
    > happen on OL2000. Is anyone else having this issue or have
    > a solution to this problem ?


    I don't have a solution, merely and observation. Outlook, in my experience,
    doesn't adhere to the IMAP protocols as rigidly as some other programs.
    I've also seen IMAP problems with Outlook that just don't appear with other
    IMAP clients.
    --
    Brian Tillman
    Smiths Aerospace
    3290 Patterson Ave. SE, MS 1B3
    Grand Rapids, MI 49512-1991
    Brian.Tillman is the name, smiths-aerospace.com is the domain.

    I don't speak for Smiths, and Smiths doesn't speak for me.
     
    Brian Tillman, Jan 27, 2004
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Travis Rabe
    Replies:
    0
    Views:
    198
    Travis Rabe
    Nov 13, 2003
  2. Christopher D

    IMAP and Sent Items and overall poor IMAP functionality

    Christopher D, Dec 8, 2003, in forum: Outlook General
    Replies:
    1
    Views:
    172
    Jeff Stephenson [MSFT]
    Dec 9, 2003
  3. JBM
    Replies:
    0
    Views:
    177
  4. Wayne
    Replies:
    2
    Views:
    250
    Wayne
    Feb 25, 2004
  5. dysonsphere
    Replies:
    10
    Views:
    1,744
  6. Kent Moore

    "Your IMAP server closed the connection."

    Kent Moore, May 31, 2007, in forum: Outlook General
    Replies:
    11
    Views:
    465
    Bill Fink
    Feb 15, 2012
  7. DL
    Replies:
    1
    Views:
    216
    Justrick
    Mar 27, 2009
  8. Bob Newman

    IMAP server closes the connection

    Bob Newman, Jul 26, 2012, in forum: Outlook General
    Replies:
    0
    Views:
    169
    Bob Newman
    Jul 26, 2012
Loading...