Equal heights of column


F

Franz21

Hi,

I am writing a research paper in Word 2010. My problem is this: in th
two-column layout, text is at the same height on the top of the page bu
not on the bottom. Depending on figures inserted in a column, one colum
might end with about half a line-height's more space than the othe
column. That looks very unprofessional and as I cannot think of an
solution, I am considering rewriting the whole thing in LaTeX which doe
that automatically.

Do you have any idea how I can bring Word to give those two column
equal heights, i.e. strech any spacings in a smart way?

Thanks in advance,
Fran
 
Ad

Advertisements

S

Stefan Blom

Adding a continuous section break at the end of the last column will
force Word to balance the columns.

Stefan Blom
Microsoft Word MVP
 
F

Franz21

'Stefan Blom[_3_ said:
;492787']Adding a continuous section break at the end of the last colum
will
force Word to balance the columns

Stefan Blo
Microsoft Word MV

Any kind of break I tried to insert didn't have the effect. Could yo
elaborate how I insert a "continuous section break"

The problem is not that the the columns aren't roughly balanced i
height. The problem is that that they aren't balanced to the millimeter
 
P

Peter T. Daniels

Unless the Ribbon is laid out differently in 2010 than in 2007, you
want the Page Layout tab on the ribbon, then under Break you'll find
(under Secton Breaks) the Continuous one. Just put that in the
paragraph after the last one in your last column. (I always first try
to find Break under Insert, so if they were really clever, for 2010
they moved Breaks to Insert, or duplicated it there.)

'Stefan Blom[_3_ said:
;492787']Adding a continuous section break at the end of the last column
will
force Word to balance the columns.
Stefan Blom
Microsoft Word MVP

Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the millimeter!
 
F

Franz21

Tanks, I found it. Alas, it did not work. The bottoms of the column
over the pages are still ragged and not flush with the bottom margin.

Any other ideas? Or is there no such functionality?
Unless the Ribbon is laid out differently in 2010 than in 2007, you
want the Page Layout tab on the ribbon, then under Break you'll find
(under Secton Breaks) the Continuous one. Just put that in the
paragraph after the last one in your last column. (I always first try
to find Break under Insert, so if they were really clever, for 2010
they moved Breaks to Insert, or duplicated it there.)

On Jul 11, 11:47*am, Franz21 (e-mail address removed) wrote:-
'Stefan Blom[_3_ Wrote:
-
;492787']Adding a continuous section break at the end of the las
column
will
force Word to balance the columns.-
-
Stefan Blom
Microsoft Word MVP-

Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to th
millimeter!
 
S

Stefan Blom

FWIW, the commands are in the same location in Word 2010.

Also, at File tab | Options | Advanced, make sure that "Don't balance
columns at the start of Continuous sections" is *cleared* (to see the
option, click to expand the "Layout options").

Stefan Blom
Microsoft Word MVP





Unless the Ribbon is laid out differently in 2010 than in 2007, you
want the Page Layout tab on the ribbon, then under Break you'll find
(under Secton Breaks) the Continuous one. Just put that in the
paragraph after the last one in your last column. (I always first try
to find Break under Insert, so if they were really clever, for 2010
they moved Breaks to Insert, or duplicated it there.)

'Stefan Blom[_3_ said:
;492787']Adding a continuous section break at the end of the last column
will
force Word to balance the columns.
Stefan Blom
Microsoft Word MVP

Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the millimeter!
 
Ad

Advertisements

S

Stefan Blom

Did you verify that the compatibility option is cleared?

Also, and more importantly, are you in fact using newspaper columns? If
you are using a table, adding a continuous break isn't going to work.

Stefan Blom
Microsoft Word MVP





Tanks, I found it. Alas, it did not work. The bottoms of the columns
over the pages are still ragged and not flush with the bottom margin.

Any other ideas? Or is there no such functionality?
Unless the Ribbon is laid out differently in 2010 than in 2007, you
want the Page Layout tab on the ribbon, then under Break you'll find
(under Secton Breaks) the Continuous one. Just put that in the
paragraph after the last one in your last column. (I always first try
to find Break under Insert, so if they were really clever, for 2010
they moved Breaks to Insert, or duplicated it there.)

On Jul 11, 11:47*am, Franz21 (e-mail address removed) wrote:-
'Stefan Blom[_3_ Wrote:
-
;492787']Adding a continuous section break at the end of the last
column
will
force Word to balance the columns.-
-
Stefan Blom
Microsoft Word MVP-

Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the
millimeter!
 
F

Franz21

'Stefan Blom[_3_ said:
;492802']FWIW, the commands are in the same location in Word 2010

Also, at File tab | Options | Advanced, make sure that "Don't balance
columns at the start of Continuous sections" is *cleared* (to see the
option, click to expand the "Layout options")

Stefan Blo
Microsoft Word MV

Yeah, that is indeed correct, though it doesn't solve the problem
Columns aren't precisely aligned to the bottom margin but rather stil
ragged on all pages (see attached picture)

+-------------------------------------------------------------------
|Filename: ragged.jpg
|Download: http://www.wordbanter.com/attachment.php?attachmentid=131
+-------------------------------------------------------------------
 
S

Suzanne S. Barnhill

They will not be balanced to the millimeter unless you have formatted the
section's vertical alignment as Justified, and I strongly suspect you won't
like the effects of that, either.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

Franz21 said:
'Stefan Blom[_3_ said:
;492787']Adding a continuous section break at the end of the last column
will
force Word to balance the columns.

Stefan Blom
Microsoft Word MVP

Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the millimeter!
 
S

Stefan Blom

You'd have to experiment with fixed line spacing to have text line up
across columns. Also, spacing before/after must be integer multiples of
the line spacing. See if you find it worth the effort (you're really
working against Word's capabilities). :-(

Stefan Blom
Microsoft Word MVP





'Stefan Blom[_3_ said:
;492802']FWIW, the commands are in the same location in Word 2010.

Also, at File tab | Options | Advanced, make sure that "Don't balance
columns at the start of Continuous sections" is *cleared* (to see the
option, click to expand the "Layout options").

Stefan Blom
Microsoft Word MVP

Yeah, that is indeed correct, though it doesn't solve the problem.
Columns aren't precisely aligned to the bottom margin but rather still
ragged on all pages (see attached picture).


+-------------------------------------------------------------------+
|Filename: ragged.jpg |
|Download: http://www.wordbanter.com/attachment.php?attachmentid=131|
+-------------------------------------------------------------------+
 
Ad

Advertisements

P

Peter T. Daniels

In order to get half-line alignment like that, you must have either
space between paragraphs, or different-sized illustrations in the two
columns (how can we say anything if you only show the very bottom of
the page?).

'Stefan Blom[_3_ said:
;492802']FWIW, the commands are in the same location in Word 2010.
Also, at File tab | Options | Advanced, make sure that "Don't balance
columns at the start of Continuous sections" is *cleared* (to see the
option, click to expand the "Layout options").
Stefan Blom
Microsoft Word MVP

Yeah, that is indeed correct, though it doesn't solve the problem.
Columns aren't precisely aligned to the bottom margin but rather still
ragged on all pages (see attached picture).

+-------------------------------------------------------------------+
|Filename: ragged.jpg                                              |
|Download:http://www.wordbanter.com/attachment.php?attachmentid=131|
+-------------------------------------------------------------------+
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top