How do I stop Publisher jumping back to where the cursor is when .


E

Eddie

I've just upgraded to 2003 and am used to being able to scroll down a page,
now when I do this, publisher will automatically jump back to the position of
the cursor. How do I turn off this very 'helpful' annoying feature and why do
MS always insist on putting in helpful things like this!
 
Ad

Advertisements

M

Mary Sauer

I don't find this happening. Are you using arrow keys? Are you using the wheel on the
mouse? If you put the cursor within the text, scroll and hit a key, Publisher will
return to the cursor, but this is how it has always been.
 
Ad

Advertisements

Joined
Mar 31, 2016
Messages
1
Reaction score
0
I actually found a fix for this. It's a problem that exists most recently in windows 8 but can be a problem for any computer with any kind of touchscreen capability. I found that there was a service running in task manager called "Touchscreen Keyboard Panel" When I ended the task the focus pull towards the cursor stopped. So since i never use the on screen keyboard anyway I went in and disabled the service. If you do use the on screen keyboard then you can always set it to manual so that it only turns on when you open the on screen keyboard but you will have to remember to turn the service back off if you want to use publisher. It's ten years too late but maybe it will help someone in the future with this problem
 

Similar threads

R
Replies
1
Views
394
macropod
macropod
N
Replies
1
Views
253
Mary Sauer
M
S
Replies
11
Views
984
Samy
S
G
Replies
9
Views
487
Mary Sauer
M
N
Replies
3
Views
342
Terry Farrell
T
K
Replies
3
Views
148
Graham Mayor
G
S
Replies
5
Views
226
Graham Mayor
G
Top