How to not have hyphenated words.


R

Robin Chapple

My version of Publisher 2007 breaks words at the end of a line and
inserts an hyphen. Is there are option to stop that?

Thanks,

Robin Chapple
 
Ad

Advertisements

D

Don Schmidt

I use Publisher 2000 and maybe the hyphenation is turned off in the same
manner;

Tools, Language, Hyphenation, uncheck "Automatically hyphenate this story"
 
R

Robin Chapple

On Sat, 5 May 2012 19:00:23 -0700, "Don Schmidt" <Don
I use Publisher 2000 and maybe the hyphenation is turned off in the same
manner;

Tools, Language, Hyphenation, uncheck "Automatically hyphenate this story"
Thanks Don,

That was the answer.

Robin
 
D

Don Schmidt

Good to hear.

Take care,

Don


Robin Chapple said:
On Sat, 5 May 2012 19:00:23 -0700, "Don Schmidt" <Don


Thanks Don,

That was the answer.

Robin
 
Ad

Advertisements

M

Martin ©¿©¬

On Sat, 5 May 2012 19:00:23 -0700, "Don Schmidt" <Don
I use Publisher 2000 and maybe the hyphenation is turned off in the same
manner;

Tools, Language, Hyphenation, uncheck "Automatically hyphenate this story"
Hi Don
I'm butting in
I don't have 'Tools' on my menu, how do I get/install it?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

hyphenating words 4
No hyphenated words 1
Hyphenation 7
Hyphen 8
Hyphen 1
Hyphenation 3
Hyphenating 1
Hyphenation HORROR: the word was-n't 6

Top