Outlook 2003 0x800CCC0F Error



Using OL2003 for some time (XP and Office 2003 with all updates to 14
July 2007) to receive/send mail via msn (Premium account). OL account
setup for msn with server addresses and all settings (including Log on
using SPA) matching those prescribed in MS/msn online documentation.
Normally prompted to log on with remembered password at OL startup.

Suddenly, no logon prompt appears and attempts to send/receive
generate error message 0x800CCC0F 'The connection to the server was

Double-checked addresses and settings for account. Deleted and
created new account (with same, apparently correct, entries). Test
Account Settings shows establishing network connection and outgoing
and incoming servers found, but logon fails. Using Norton Internet
Security (for some time, without OL problems), with daily updates.
Personal Firewall settings are set to Allow OUTLOOK.EXE to access the
Internet. OL error occurs even with Norton disabled. From Command
window, pinged pop3.email.msn.com and smtp.email.msn.com and request
timed out on all tries for both addresses. Access to Internet
functioning normally (including web access to msn account) from
variety of programs.

Any thoughts on what's up? Thanks in advance.



Peter Foldes

What is the exact and full error that is shown?. Is this a legacy pop3 account from MSN ? Why do you have SPA checked. Even with legacy pop3 this is not needed for MSN pop accounts.


The complete error message was "Task 'MSN - Receiving' reported error
(0x800CCC0F): 'The connection to the server was interrupted. If this
problem continues, contact your server administrator or Internet
service provider (ISP).'"

This is a legacy pop3 account, maintained as noted through a fee-based
MSN Premium account. I have SPA checked because Microsoft states that
SPA is required, and the OL 2003 has worked on my system (and worked
only) with SPA checked. See http://support.microsoft.com/kb/287604
[How to configure MSN to work with Outlook] (updated 18 April):

Microsoft Office Outlook 2003 and earlier versions of Outlook
b. In the Incoming Mail Server (POP3) box: type pop3.email.msn.com.
c. In the E-mail Address box: type your e-mail address, for example,
"(e-mail address removed)".
d. In the Outgoing Mail Server (SMTP) box: type smtp.email.msn.com.
e. In the User Name box, type your MSN account name.
f. Click to check the Remember Password checkbox.
g. In the Password box, type your MSN password.
h. Click to check the Log on using Secure Password Authentication
(SPA) checkbox.
8. On the Outgoing Server tab, click to select the My outgoing server
(SMTP) requires authentication box.
9. Click to select Use same settings as my incoming mail server, and
then click OK.

To me, the odd thing is that, having specified that SPA login is
required, I get no prompt to login (which I always did), just the
error message. Needless to say, web access to the msn account (mail
and other premium services requiring login) works fine.

Thanks for your help.



Brian Tillman

Travis said:
This is a legacy pop3 account, maintained as noted through a fee-based
MSN Premium account.
My inclination would be, since it's a paid account, to hound MSN until they
helped fix it.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads