Outlook 2003 sends blank reply messages


B

bg

This has started the past week, what’s happening is that when I receive
emails immediately an empty reply email is generated and sent to some of the
emails received. It seems to be random, the blank copy also goes in my sent
items altho I haven't sent anything! I have run a full system scan for
viruses, nothing has come up. I have been on many groups trying to find an
answer, none have quite the symptoms of this so thought I would ask here.
Any ideas anyone?
 
Ad

Advertisements

E

Evan Platt

This has started the past week, what’s happening is that when I receive
emails immediately an empty reply email is generated and sent to some of the
emails received. It seems to be random, the blank copy also goes in my sent
items altho I haven't sent anything! I have run a full system scan for
viruses, nothing has come up. I have been on many groups trying to find an
answer, none have quite the symptoms of this so thought I would ask here.
Any ideas anyone?

Do you have a rule configured (although I'm not sure there's a rule
that would do this...)

What does the e-mail look like to the people that get it? Does it say
Return Receipt?
 
B

bg

No, I thought it was something like that too like a confirmation of receipt
but the email they receive, if the copy in my sent box is any indication, is
like I hit reply because the subject changes to RE: "whatever the subject was
of received email" and the body is blank. I don't have any rules configured
and it sends this blank reply randomly. It started out only a few but now it
is getting worse. The receipients confirm they receive a blank email as
well. I have several email accounts configured in my Outlook and it doesn't
seem to be from just one specific. It is random. Driving me crazy! Nothing
from MS about this.

Any ideas?

regards
Wendie
 
B

Brian Tillman [MVP-Outlook]

No, I thought it was something like that too like a confirmation of receipt
but the email they receive, if the copy in my sent box is any indication, is
like I hit reply because the subject changes to RE: "whatever the subject
was
of received email" and the body is blank. I don't have any rules configured
and it sends this blank reply randomly. It started out only a few but now
it
is getting worse. The receipients confirm they receive a blank email as
well. I have several email accounts configured in my Outlook and it doesn't
seem to be from just one specific. It is random. Driving me crazy!
Nothing
from MS about this.

Does it happen if you start Outlook in safe mode (hold Ctrl when you start
it)?
 
B

bg

I haven't tried that yet but I will and let you know. Something else I have
discovered, it always sends it from my Hotmail account. Doesn't matter which
account I receive the email thru, it sends an auto reply from Hotmail. I've
read about others having this problem but no one seems to know why.

thanks
Wendie
 
B

Brian Tillman [MVP-Outlook]

I haven't tried that yet but I will and let you know. Something else I have
discovered, it always sends it from my Hotmail account. Doesn't matter
which
account I receive the email thru, it sends an auto reply from Hotmail. I've
read about others having this problem but no one seems to know why.

I haven't seen any other posts about this problem. Can you cite another post?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top