A problem with ellipses


K

kgreen20

Well, even though I'm a new forum member, this is not my first post
I've already posted on another thread in the "Microsoft Word Help
forum. But since no one has responded to my posts there, I'm posting
new thread here.

Last week, I accidentally switched off the Autoformat for ellipses (as
in, ...). I need to know how to restore the autoformat to the ellipses
Can anyone please tell me how?

PLEASE somebody respond to my post! I really want to fix this problem.


Kathy G
 
Ad

Advertisements

B

BillW50

In kgreen20 typed:
Well, even though I'm a new forum member, this is not my first post;
I've already posted on another thread in the "Microsoft Word Help"
forum. But since no one has responded to my posts there, I'm posting
a new thread here.

Last week, I accidentally switched off the Autoformat for ellipses
(as, in, ...). I need to know how to restore the autoformat to the
ellipses. Can anyone please tell me how?

PLEASE somebody respond to my post! I really want to fix this
problem.
I think it all depends on what version of Windows and Word. I know how
to do this in some versions. Basically if you can find an ellipse
character somewhere (should be found in the Character Map), then copy it
into the clipboard and then add it to Word's (here is one .) Autocorrect
list.
 
Ad

Advertisements

B

BillW50

In BillW50 typed:
... and then add it to Word's (here is one .)
My attempt to use the ellipse character didn't seem to make it to the
newsgroup. They normally don't.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top