Access 2007 Path cannot be used as a Trusted Location<1182869144.852225.262370@w5g2000hsg.googlegrou

Discussion in 'Access Security' started by Roger Tranchez, Oct 7, 2008.

  1. You've to use \\servername\name_for_shared_resource

    i.e. \\myserver\c$

    This will work,

    Roger
     
    Roger Tranchez, Oct 7, 2008
    #1
    1. Advertisements

  2. Roger Tranchez

    Steve U Guest

    It does not work when using an IP Address for a server, or in my case a VPN, so how can I change the security settings to allow \\xxx.xxx.xxx.xxx\share\ ?
     
    Steve U, Sep 23, 2010
    #2
    1. Advertisements

  3. Roger Tranchez

    Steve U Guest

    It does not work when using an IP Address for a server, or in my case a VPN, so how can I change the security settings to allow \\xxx.xxx.xxx.xxx\share\ ?
     
    Steve U, Sep 23, 2010
    #3
  4. If I'm recalling correctly, there's a separate setting that allows
    you to do that, and I seem to recall that the error message you get
    in your situation points you in the right direction by telling you
    what you have to change to make it work.
     
    David W. Fenton, Sep 23, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.