Access 97 on XP Pro problems

Discussion in 'Access Beginners' started by Al Camp, Jun 3, 2004.

  1. Al Camp

    Al Camp Guest

    Are there known problems with Access97 running on XP Pro? Got some weird
    stuff when installing, but got A97 up and running for several hours, but now
    I'm getting "Out of Memory" messages immediately upon opening Access. I
    have 1 MB of memory, and there's nothing major loaded with it.
    Then I ran into whacky un-installs (failed to un-install when it said it
    did, only partially un-installed on another attempt. Just a series of
    weird things.

    I think something's causing problems with the A97 Install/Un-Install
    software, and I wonder if it's the XP...

    Anyone have any ideas or suggestions. (Also... ran AVG anti virus (OK)
    and AdAware (OK))

    Al Camp
    Al Camp, Jun 3, 2004
    1. Advertisements

  2. Al Camp

    Jeff Conrad Guest

    Hi Al,

    I assume you have a typo and meant to say that you have 1
    GB of RAM on the XP machine, not 1 MB.

    That is the problem: Access 97 will not run a computer
    with 1 GB or more of RAM unless you have the latest
    Microsoft Jet Database Engine. See this link for the

    ACC: "Out of Memory" Error Starting Microsoft Access
    Jeff Conrad, Jun 3, 2004
    1. Advertisements

  3. Al Camp

    Al Camp Guest

    Yes on the 1GB of memory.
    Thanks very much for the info... I'll check it out.
    Al Camp
    Al Camp, Jun 3, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.