audio in power point for mac


Joined
Jan 1, 2013
Messages
5
Reaction score
0
I'm using Mac 10.8.2 and Power Point for Mac 2011.
I inserted my audio files successfully into my slide. I have checked the box, "play on click" and "hide icon during show". It plays fine when I click on the play button but when I am in full screen, and I click (icon is hidden), I just get the next slide, not the audio. What am I missing to get the audio to play when I click and not the next slide?

Thanks!
 
Ad

Advertisements

Joined
Jan 1, 2013
Messages
5
Reaction score
0
Perhaps I should have posted this in the Mac specific area. If someone can move it, that would be appreciated.
 
Joined
Jan 1, 2013
Messages
5
Reaction score
0
I am replying to my own message and hoping someone will see it and be able to answer my question. I really don't think it's a hard thing - probably very simple.

Thanks for any help!!!
 

Ian

Administrator
Joined
Dec 4, 2008
Messages
22
Reaction score
2
Sorry for the slow reply - I've moved this to the Mac forum for you now :)

Out of interest, how did you solve this in the end?
 
Ad

Advertisements

Joined
Jan 1, 2013
Messages
5
Reaction score
0
I finally figured out that I had to go to "animations" and clicked on one of the animations that said, "play". Under the formatting audio tab, I chose "play across slides" then it worked. It was a simple fix - easier than my work around which was to put in a duplicate slide with the audio (with "play automatically") after a slide without the audio.

But I'm all set now.
Thanks for checking in.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top