Calendar in Personal Folder

Discussion in 'Outlook Calendar' started by Ripper, Aug 24, 2008.

  1. Ripper

    Ripper Guest

    I am using Exchange but have mail delivered toy personal folders. Since
    doing this my appointments appear in the calendar in my personal folders. Is
    thereany way to automatically sync the calendar in Exchange withthe calendar
    in my personal folders?
     
    Ripper, Aug 24, 2008
    #1
    1. Advertisements

  2. Set exchange as the default mailbox and use rules to move messages to the
    personal folder.

    --
    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com

    Outlook Tips by email:


    EMO - a weekly newsletter about Outlook and Exchange:


    You can access this newsgroup by visiting
    http://www.microsoft.com/office/community/en-us/default.mspx or point your
    newsreader to msnews.microsoft.com.


    "Ripper" <> wrote in message
    news:...
    > I am using Exchange but have mail delivered toy personal folders. Since
    > doing this my appointments appear in the calendar in my personal folders.
    > Is
    > thereany way to automatically sync the calendar in Exchange withthe
    > calendar
    > in my personal folders?
     
    Diane Poremsky [MVP], Aug 24, 2008
    #2
    1. Advertisements

  3. Ripper

    Ripper Guest

    I have already done that, which is why the mail is already going to my
    personal folders. This is what I want. The problem is, when I accept a
    meeting request, it is placed in my calendar in teh personal folder. I need
    to sync that calendar with the calendar in exchange.

    "Diane Poremsky [MVP]" wrote:

    > Set exchange as the default mailbox and use rules to move messages to the
    > personal folder.
    >
    > --
    > Diane Poremsky [MVP - Outlook]
    > Outlook Tips: http://www.outlook-tips.net/
    > Outlook & Exchange Solutions Center: http://www.slipstick.com
    >
    > Outlook Tips by email:
    >
    >
    > EMO - a weekly newsletter about Outlook and Exchange:
    >
    >
    > You can access this newsgroup by visiting
    > http://www.microsoft.com/office/community/en-us/default.mspx or point your
    > newsreader to msnews.microsoft.com.
    >
    >
    > "Ripper" <> wrote in message
    > news:...
    > > I am using Exchange but have mail delivered toy personal folders. Since
    > > doing this my appointments appear in the calendar in my personal folders.
    > > Is
    > > thereany way to automatically sync the calendar in Exchange withthe
    > > calendar
    > > in my personal folders?

    >
    >
     
    Ripper, Aug 25, 2008
    #3
  4. "Ripper" <> wrote in message
    news:...

    >I have already done that, which is why the mail is already going to my
    > personal folders. This is what I want. The problem is, when I accept a
    > meeting request, it is placed in my calendar in teh personal folder. I
    > need
    > to sync that calendar with the calendar in exchange.


    You miss the point. You WANT the Exchange mail box to be the delivery
    location, not the PST. Click Tools>E-mail Accounts>Next. In the "Delivery
    new e-mail to the following location" drop-down, specify "Mailbox -
    yourname" as the value. Click Finish. Stop and restart Outlook.

    Now click Tools>Rules and Alert>New Rule>Start from a blank rule>Check
    messages when they arrive>Next. Check the "uses the _form name_ form"
    condition. Click "_form name_" and on the "Choose Forms" dialogue, select
    the "Application Forms" value in the drop-down at the upper left. Scroll in
    the scroll list below that and select the "Message" form. Click Add, then
    Close. Click Next. Select the "Move it to the _specified_ folder" action,
    click "_specified_" and select the Inbox (or some other) folder in your PST.
    Click OK, then check the "stop processing more rules" action. Click Next,
    then Next, give your rule a name and click Finish. Now you'll get all your
    mail and ONLY your mail delivered to the PST. The rest (meetings, tasks,
    etc.) will stay in Exchange like they should.
    --
    Brian Tillman [MVP-Outlook]
     
    Brian Tillman [MVP - Outlook], Aug 25, 2008
    #4
  5. Ripper

    Ripper Guest

    Thanks. This is exactly what I was looking for.

    "Brian Tillman [MVP - Outlook]" wrote:

    > "Ripper" <> wrote in message
    > news:...
    >
    > >I have already done that, which is why the mail is already going to my
    > > personal folders. This is what I want. The problem is, when I accept a
    > > meeting request, it is placed in my calendar in teh personal folder. I
    > > need
    > > to sync that calendar with the calendar in exchange.

    >
    > You miss the point. You WANT the Exchange mail box to be the delivery
    > location, not the PST. Click Tools>E-mail Accounts>Next. In the "Delivery
    > new e-mail to the following location" drop-down, specify "Mailbox -
    > yourname" as the value. Click Finish. Stop and restart Outlook.
    >
    > Now click Tools>Rules and Alert>New Rule>Start from a blank rule>Check
    > messages when they arrive>Next. Check the "uses the _form name_ form"
    > condition. Click "_form name_" and on the "Choose Forms" dialogue, select
    > the "Application Forms" value in the drop-down at the upper left. Scroll in
    > the scroll list below that and select the "Message" form. Click Add, then
    > Close. Click Next. Select the "Move it to the _specified_ folder" action,
    > click "_specified_" and select the Inbox (or some other) folder in your PST.
    > Click OK, then check the "stop processing more rules" action. Click Next,
    > then Next, give your rule a name and click Finish. Now you'll get all your
    > mail and ONLY your mail delivered to the PST. The rest (meetings, tasks,
    > etc.) will stay in Exchange like they should.
    > --
    > Brian Tillman [MVP-Outlook]
    >
    >
     
    Ripper, Aug 26, 2008
    #5
  6. Ripper

    Captsx1 Guest

    Hi,

    I have the same problem as ripper, but i am using Outlook 2000. What, if
    any, is the fix for this version?

    I have already used the "Services - Delivery" Option to set the Exchange
    server as the defalt place for new mail, and have many rules to fwd emails
    and recipts to my various PSTs (which i guess include meeting requests). But
    when i accept meeting requests from the PST, they go into the PST Calendar,
    not the exchange calendar. Is there any way to delete the PST Calendar? Or is
    it better to recreate the PST from scratch?

    Thanks
    Steve


    "Brian Tillman [MVP - Outlook]" wrote:

    > "Ripper" <> wrote in message
    > news:...
    >
    > >I have already done that, which is why the mail is already going to my
    > > personal folders. This is what I want. The problem is, when I accept a
    > > meeting request, it is placed in my calendar in teh personal folder. I
    > > need
    > > to sync that calendar with the calendar in exchange.

    >
    > You miss the point. You WANT the Exchange mail box to be the delivery
    > location, not the PST. Click Tools>E-mail Accounts>Next. In the "Delivery
    > new e-mail to the following location" drop-down, specify "Mailbox -
    > yourname" as the value. Click Finish. Stop and restart Outlook.
    >
    > Now click Tools>Rules and Alert>New Rule>Start from a blank rule>Check
    > messages when they arrive>Next. Check the "uses the _form name_ form"
    > condition. Click "_form name_" and on the "Choose Forms" dialogue, select
    > the "Application Forms" value in the drop-down at the upper left. Scroll in
    > the scroll list below that and select the "Message" form. Click Add, then
    > Close. Click Next. Select the "Move it to the _specified_ folder" action,
    > click "_specified_" and select the Inbox (or some other) folder in your PST.
    > Click OK, then check the "stop processing more rules" action. Click Next,
    > then Next, give your rule a name and click Finish. Now you'll get all your
    > mail and ONLY your mail delivered to the PST. The rest (meetings, tasks,
    > etc.) will stay in Exchange like they should.
    > --
    > Brian Tillman [MVP-Outlook]
    >
    >
     
    Captsx1, Sep 17, 2008
    #6
  7. Can you simply leave the invites in your mailbox instead of having them
    moved to a PST? Why are you moving so much to the PST files?

    "Captsx1" <> wrote in message
    news:...
    > Hi,
    >
    > I have the same problem as ripper, but i am using Outlook 2000. What, if
    > any, is the fix for this version?
    >
    > I have already used the "Services - Delivery" Option to set the Exchange
    > server as the defalt place for new mail, and have many rules to fwd emails
    > and recipts to my various PSTs (which i guess include meeting requests).
    > But
    > when i accept meeting requests from the PST, they go into the PST
    > Calendar,
    > not the exchange calendar. Is there any way to delete the PST Calendar? Or
    > is
    > it better to recreate the PST from scratch?
     
    Vince Averello [MVP - Outlook], Sep 17, 2008
    #7
  8. Try opening outlook using the /resetfolders switch.

    --
    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com

    Outlook Tips by email:


    EMO - a weekly newsletter about Outlook and Exchange:


    You can access this newsgroup by visiting
    http://www.microsoft.com/office/community/en-us/default.mspx or point your
    newsreader to msnews.microsoft.com.


    "Captsx1" <> wrote in message
    news:...
    > Hi,
    >
    > I have the same problem as ripper, but i am using Outlook 2000. What, if
    > any, is the fix for this version?
    >
    > I have already used the "Services - Delivery" Option to set the Exchange
    > server as the defalt place for new mail, and have many rules to fwd emails
    > and recipts to my various PSTs (which i guess include meeting requests).
    > But
    > when i accept meeting requests from the PST, they go into the PST
    > Calendar,
    > not the exchange calendar. Is there any way to delete the PST Calendar? Or
    > is
    > it better to recreate the PST from scratch?
    >
    > Thanks
    > Steve
    >
    >
    > "Brian Tillman [MVP - Outlook]" wrote:
    >
    >> "Ripper" <> wrote in message
    >> news:...
    >>
    >> >I have already done that, which is why the mail is already going to my
    >> > personal folders. This is what I want. The problem is, when I accept
    >> > a
    >> > meeting request, it is placed in my calendar in teh personal folder. I
    >> > need
    >> > to sync that calendar with the calendar in exchange.

    >>
    >> You miss the point. You WANT the Exchange mail box to be the delivery
    >> location, not the PST. Click Tools>E-mail Accounts>Next. In the
    >> "Delivery
    >> new e-mail to the following location" drop-down, specify "Mailbox -
    >> yourname" as the value. Click Finish. Stop and restart Outlook.
    >>
    >> Now click Tools>Rules and Alert>New Rule>Start from a blank rule>Check
    >> messages when they arrive>Next. Check the "uses the _form name_ form"
    >> condition. Click "_form name_" and on the "Choose Forms" dialogue,
    >> select
    >> the "Application Forms" value in the drop-down at the upper left. Scroll
    >> in
    >> the scroll list below that and select the "Message" form. Click Add,
    >> then
    >> Close. Click Next. Select the "Move it to the _specified_ folder"
    >> action,
    >> click "_specified_" and select the Inbox (or some other) folder in your
    >> PST.
    >> Click OK, then check the "stop processing more rules" action. Click
    >> Next,
    >> then Next, give your rule a name and click Finish. Now you'll get all
    >> your
    >> mail and ONLY your mail delivered to the PST. The rest (meetings, tasks,
    >> etc.) will stay in Exchange like they should.
    >> --
    >> Brian Tillman [MVP-Outlook]
    >>
    >>
     
    Diane Poremsky [MVP], Sep 17, 2008
    #8
  9. Ripper

    Guest

    Create a new personal folder and manually copy everything from the existing one to the new one - then remove the old one afterwards and modify any rules to point to the new one.

    Very important is to keep the Exchange Server as the default (Account Settings | Data Files). The reason you have a calendar in your personal folder is because you accidentally set your personal folder to be the default.
     
    , Nov 28, 2012
    #9
  10. Ripper

    Guest

    On Wednesday, November 28, 2012 1:03:31 AM UTC-6, wrote:
    > Create a new personal folder and manually copy everything from the existing one to the new one - then remove the old one afterwards and modify any rules to point to the new one.
    >
    >
    >
    > Very important is to keep the Exchange Server as the default (Account Settings | Data Files). The reason you have a calendar in your personal folder is because you accidentally set your personal folder to be the default.


    Thanks much for the suggestion to create new/move/delete suggestion. This was driving me crazy because somehow I mussed have accidentally set the personal folder to default and all my calendar appts started going there. This worked like a charm!
     
    , Nov 4, 2013
    #10
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JR
    Replies:
    3
    Views:
    567
    greg mansius [MSFT]
    Aug 20, 2003
  2. Jaime
    Replies:
    1
    Views:
    87
    Sue Mosher [MVP]
    Sep 29, 2003
  3. Phil Montgomery

    Calendar folder within a Calendar folder

    Phil Montgomery, Oct 27, 2004, in forum: Outlook Calendar
    Replies:
    1
    Views:
    119
    Sue Mosher [MVP-Outlook]
    Nov 29, 2004
  4. mikeproett
    Replies:
    1
    Views:
    109
    Vince Averello [MVP-Outlook]
    Dec 19, 2005
  5. domco
    Replies:
    1
    Views:
    186
    Diane Poremsky [MVP]
    Feb 12, 2007
  6. Mominator
    Replies:
    1
    Views:
    170
    Oliver Vukovics
    Dec 6, 2007
  7. Val.
    Replies:
    1
    Views:
    99
    Judy Gleeson \(MVP Outlook\)
    May 22, 2008
  8. Tony Gharib
    Replies:
    1
    Views:
    102
    Diane Poremsky [MVP]
    Aug 4, 2008
Loading...