Can't remove highlighting


W

wendell

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel

I received a document in which a lot of text had been highlighted. I need to remove it but when I select the text and on the Format Palette select None on the shading icon or click on File>Undo Highlighting, nothing happens. I need to get this cleaned up and this is amazingly frustrating!
 
Ad

Advertisements

F

footsgray

Are you sure that the text has been highlighted -- perhaps the highlighted areas are cross references which now appear to be highlighted text.
 
C

CyberTaz

There are 2 likely possibilities, but I've never seen a File> "Undo
Highlighting" command. Undo is in the Edit menu, but even there you can't
Undo anything done before the file was last closed... Actions can only be
Undone during the session in which they occur. At any rate, try these
methods of removal:

1- Select the text then go to Format> Borders & Shading. On the Shading Page
select None, or

2- Select the text then click the right edge of the Highlighter tool on the
Formatting Toolbar & choose None.

Keep in mind that the shading may have been applied by way of a Style, in
which case the best ways to remove it would be to apply a different Style or
modify the Style that was used.
 
W

wendell

There are 2 likely possibilities, but I've never seen a File> "Undo

Neither have I. said:
1- Select the text then go to Format> Borders & Shading. On the Shading Page
select None
Thanks, that worked!
 
J

John McGhie

I think you may be correct: If the document contains lots of fields, and
your Word preferences are set to highlight fields "Always", any fields in
the document will show with a grey highlight.

I always run with my field shading set to "Always" so I can see where the
fields are and thus do not mangle them while editing. And I use a lot of
fields :)

Word>Preferences>View>Field shading: "Always"

Hope this helps


Are you sure that the text has been highlighted -- perhaps the highlighted
areas are cross references which now appear to be highlighted text.
This email is my business email -- Please do not email me about forum
matters unless you intend to pay!

--

John McGhie, Microsoft MVP (Word, Mac Word), Consultant Technical Writer,
McGhie Information Engineering Pty Ltd
Sydney, Australia. | Ph: +61 (0)4 1209 1410
+61 4 1209 1410, mailto:[email protected]
 
W

wendell

There were no fields in this document, just a highlighting of potential edits. But, thanks for the advice.
 
Ad

Advertisements

C

CyberTaz

Neither have I. <G> I meant edit>undo
Aw, shucks ‹ was hoping for yet another learning opportunity :)
Thanks, that worked!
Glad to hear it! Thanks for the confirmation.

Regards |:>)
Bob Jones
[MVP] Office:Mac
 
R

rsrose

Thank you Bob Jones!! You solved so Google crap for me that I never could solve.
 
R

rogetd

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel

I received a document in which a lot of text had been highlighted. I needto remove it but when I select the text and on the Format Palette select None on the shading icon or click on File>Undo Highlighting, nothing happens.. I need to get this cleaned up and this is amazingly frustrating!
Wonderful! Word>Preferences>View>Field Shading is the answer!
 
A

ADG

CyberTaz, your first suggestion solved the problem for me.

I found an issues after receiving a tracked changes document recently edited in Pages in an iPad and converted to Word. The yellow highlighted text had a different style applied.

Thanks!
 
S

saraknits1407

Version: 2008Operating System: Mac OS X 10.5 (Leopard)Processor: Intel I received a document in which a lot of text had been highlighted. I need to remove it but when I select the text and on the Format Palette select None on the shading icon or click on File>Undo Highlighting, nothing happens. I need to get this cleaned up and this is amazingly frustrating!
Hey this was really helpful, my issue resolved by adjusting the Style. Thanks so much!
 
Ad

Advertisements

R

riasejpal

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel

I received a document in which a lot of text had been highlighted. I needto remove it but when I select the text and on the Format Palette select None on the shading icon or click on File>Undo Highlighting, nothing happens.. I need to get this cleaned up and this is amazingly frustrating!
Your best bet is to select part of the text that isn't highlighted, click Format, and select the text that is highlighted. I've struggled with all thepossible options and this one works every time!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Can't move cursor, highlight text in Word 3
highlight 3
Permanent Highlighting 5
Garbled highlighting... 1
showing highlights 3
Word Highlighting 16
Highlights slow it down 0
Auto highlighting of Citations 1

Top