Can't use fax template anymore....


T

tungley

Strange problem here. Been using a specific fax template (attached) for a few
years (with no problems), which is also shown and located at the following link

http://office.microsoft.com/en-us/templates/TC010129511033.aspx

I'm using Office 2003 with SP2 installed.

All of a sudden, it only prints the data on the lines inside the border, not the
entire template, which includes the graphic "FAX" word and the surrounding
border. Same with the print preview function -- it's as if the graphic part of
the template isn't even there. I downloaded it again, even tried placing the
..dot file in a different place and bringing it up from there, but the problem
remains. Haven't done anything different to the system, though I did install XP
SP2 since I last sent a fax. Still can't imagine why that would make a
difference.

Tried a bunch of other templates at random from those at those pages, and they
all downloaded and print fine, just as they are shown.

Anyone have a clue what's happened to my system that it doesn't want to use this
template anymore?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top