Currency symbol position


A

AL_France

Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Hello

I made the mistake saving my Excel sheets in .xlsx format instead of .xls; each time I reload the sheet the € currency position is reset in front of the number in each cell !

I may change it but it always comes back to this position with parenthesis for negative numbers instead of minus sign.

In Mexico they have the opposite problem.
 
Ad

Advertisements

C

CyberTaz

Whether you save in .xls or .xlsx should make no difference if your
installation of Office is fully updated (12.2.4).

If Office & OS X are fully updated, disk permissions have been repaired &
you've restarted the program the most likely cause is that your OS X System
Preferences for 'Language & Text' are improperly set. Any changes you make
will go into effect the next time you launch Excel. Also, check the Keyboard
Input Sources as well as the formatting applied to the cells.

HTH |:>)
Bob Jones
[MVP] Office:Mac
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top