Enterprise outline codes and OLAP


T

Troy

I created two enterprise outline codes, one for Resources and one for tasks.

When I create my Cube both out line codes are available (with the correct
description and every thing) to be included in my cube.

The Resource outline code was populated perfectly, however the task outline
code contains no values.

I even published the task enterprise outline code in my project, but still
nothing?
 
Ad

Advertisements

G

Gary L. Chefetz [MVP]

Troy:

Task level data and outline codes do not populate the cube. You can extend
the cube or purchase a product that extends the OLAP cube with this data.
 
T

Troy

Thanks Gary, I appreciate all the info this form provides me.

I guess I find it confusing that I can initiate the Enterprise Task Outline
code field (rename it, add a look up table). Then I am then able to select
the field I initiated in my portfolio analyzer cube, however it will never
get populated. Unlike the other fields that I am unable to add to my cube,
and their for do not expect them to be populated.

Am I the only person who thinks this is odd? Or have I made a mistake here
and am misunderstanding something?
 
G

Gary L. Chefetz [MVP]

Troy:

Out of the box, both Resource Enterprise Outline Codes and Project
Enterprise Outline Codes populate the OLAP cube.
 
Ad

Advertisements

M

miayloo

Hi,

I have the same problem, I used Enterprise Outline Code 1 and
Enterprise Resource Outline Code 1 for task location. The Assignment
task location was exposed to the OLAP successfully. However, it grouped
all the work and resource availability into "No Value" and not break out
by task location.

Do you have any idea why I can't see the value?

Thanks in advance for any help !
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top