Error 17896

Discussion in 'Mac Office Entourage' started by keithabennett, Apr 16, 2010.

  1. Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop Just started getting this error message:

    Your Mac OS Network Preferences are not configured to allow automatic connections. You can manually dial up first, or you can change this setting: in your modem Preferences, click PPP Options, and then select the "Connect automatically" check box.

    What's going on? Everything was just fine yesterday - I am connected to the internet via airport / wireless router - not a modem in sight!

    Any advice greatly appreciated

    Thanks
     
    keithabennett, Apr 16, 2010
    #1
    1. Advertisements

  2. keithabennett

    Diane Ross Guest

    Sounds like a pref for network. Try running Repair Permissions but you
    might have delete a pref file in your User's Library/Preferences. Not
    sure which one to delete.

    Testing in a new User will quickly tell you if the problem is system
    wide or if it’s your User’s folder that contains the problem.

    Go to System Preferences --> Create a New User in Accounts. Switch to
    the New User by logging out/in or use Fast User Switching. Test a
    connection in a new Entourage user.

    Hope this helps!
     
    Diane Ross, Apr 16, 2010
    #2
    1. Advertisements

  3. Thanks Diane!

    Just carried out the repair permissions and everything working now

    Thanks so much for the help!

    Keith
     
    keithabennett, Apr 17, 2010
    #3
  4. keithabennett

    Diane Ross Guest

    Great! I like easy fixes. :)
     
    Diane Ross, Apr 17, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...