Error Changing field text size limit


J

Julie Nicole

Hi,

I entered a name into the form and ran out of spaces.
I went back to the table to increase the field text limit from 50 to 70
It tells me I have to first delete the relationships.
I did this so nothing shows up and it still says I hav to delete the
relationsips. I have tried saving the relationship window being empty and
still get the error. I think this is stupid. I created the table and have
done extensive data entry and have to delete the relationships just to
change the field size????? What will happen to the relationships that have
been created for other forms etc? and how do I change the field size?

thanks
Julie
 
Ad

Advertisements

A

Alexandr Artamonov

Julie
I came across the same problem recently. As it turned out the relationships
window wasn't showing all tables related to the one that I wanted to change.
When I pressed "show all relationships" button I saw it. Then I really
deleted all relationships with that table and changed the field size. Maybe
it's your case.

Regards
Alexandr Artamonov
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top