Excel 08 default view is 2 pages?


M

Metz435

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel

There is probably a simple answer to this, but I can't seem to find it in search. When I open a new document, the default view is 2 pages side by side where the the first one is columns A-F and the second one is grayed out and says click to add data with columns G-L. I can't get rid of this second page! I just want one nice clean empty page to work with.

Thanks!
 
Ad

Advertisements

B

Bob Greenblatt

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel

There is probably a simple answer to this, but I can't seem to find it in
search. When I open a new document, the default view is 2 pages side by side
where the the first one is columns A-F and the second one is grayed out and
says click to add data with columns G-L. I can't get rid of this second page!
I just want one nice clean empty page to work with.

Thanks!
You can resize the window, switch views, or zoom. Or, make an worksheet
template that appears the way you want.
 
J

Jim Gordon MVP

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel

There is probably a simple answer to this, but I can't seem to find it in search. When I open a new document, the default view is 2 pages side by side where the the first one is columns A-F and the second one is grayed out and says click to add data with columns G-L. I can't get rid of this second page! I just want one nice clean empty page to work with.

Thanks!
Hi,

You are seeing Page Layout view. As Bob said, can adjust the zoom to
make it bigger. You can also use View>Normal if you don't want to see
where printed pages will break.

-Jim
 
D

dr.nixon

Excel 08 defaults to Page Layout view. I don't know why. Excel on Windows doesn't do this, and I've never actually met anyone in my field who prefers (or uses!) this view, but it's the default.
 
M

Metz435

Thanks for your help. I switched back Normal view and also turned off page break to get rid of the dotted lines.
 
C

CyberTaz

It's unclear whether you're aware of this so I thought I'd throw it in :)

If you just change the view as suggested so far new sheets & new books will
still originate in Page Layout. To make the permanent change go to Excel>
Preferences - View & change the Preferred View for New Sheets.

Regards |:>)
Bob Jones
[MVP] Office:Mac
 
Ad

Advertisements

S

smossinbox

That's great!! Why they seem to hide things in Excel for Mac I don't know - but this has just saved me punching my shiny new Mac...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top