Excel 2010 Data Labels options not saving


D

dj steele

I have setup excel pie charts whereby I only want the data label option “percentage” to be shown. If I save the workbook with these settings, close and then re-open the settings are retained.

When I then upload this workbook to my SharePoint 2007 site and select open, open snapshot in excel the workbook opens, but all other data label options are set such as series name, category name, value, as well as percentage(percentage option is all I want visible, and the only one i set).

If I choose the option “open the workbook in excel” the data label options are set correctly. I need to be able to open the workbook as a snapshot, with the correct data label options because the other option to simply open in excel through SharePoint strips out all the formulas which reference particular data.
The odd thing with this is that if I open the snapshot in Excel 2007 the correct data label options are retained (series name, category name, value) are unticked, which is how I set it.

I tried re-building the excel workbook again in excel 2010, but I’m having the same issue.

I tried with a simple pie chart and the same happens.

We are using Excel 2010 X86 SP1 and SharePoint enterprise server 2007
Any help would be appreciated.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top