Field Toggle Default


K

KWSmith

How do I set up Word 2010 to open with the fields populated withou
having to press Alt F9 everytime once the document is open?

Thanks
 
Ad

Advertisements

S

Stefan Blom

Try this first: Make sure that only one document is open in Word. Press Alt+F9
to hide the field codes. Exit Word, so that the setting is written to the
registry. This should make it "stick."

If that doesn't work, exit Word and delete the Data key in the registry. Note
that this will reset many Word options to their defaults, and you'll have to
change them manually after you have restarted Word.

--
Stefan Blom
Microsoft Word MVP




"KWSmith" wrote in message
 
K

KWSmith

Hi Stefan,

Thank you for your response. How do I "delete the Data key in th
registry"? Thanks!!


'Stefan Blom[_3_ said:
;493390']Try this first: Make sure that only one document is open i
Word. Press Alt+F9
to hide the field codes. Exit Word, so that the setting is written t
the
registry. This should make it "stick."

If that doesn't work, exit Word and delete the Data key in the registry
Note
that this will reset many Word options to their defaults, and you'l
have to
change them manually after you have restarted Word.

--
Stefan Blom
Microsoft Word MVP





"KWSmith" wrote in message -
How do I set up Word 2010 to open with the fields populated without
having to press Alt F9 everytime once the document is open?

Thanks.-
 
Ad

Advertisements

S

Stefan Blom

Start the registry editor as follows: Hold the Windows logo key as you
press R; in the Run dialog box, type regedit and press Enter.

Locate HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options and
delete the Options key (represented by a little "folder").

Stefan Blom
Microsoft Word MVP




Hi Stefan,

Thank you for your response. How do I "delete the Data key in the
registry"? Thanks!!


'Stefan Blom[_3_ said:
;493390']Try this first: Make sure that only one document is open in
Word. Press Alt+F9
to hide the field codes. Exit Word, so that the setting is written to
the
registry. This should make it "stick."

If that doesn't work, exit Word and delete the Data key in the registry.
Note
that this will reset many Word options to their defaults, and you'll
have to
change them manually after you have restarted Word.

--
Stefan Blom
Microsoft Word MVP





"KWSmith" wrote in message -
How do I set up Word 2010 to open with the fields populated without
having to press Alt F9 everytime once the document is open?

Thanks.-
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top