Files saved as csv files are actually saved as text files?


Q

Queen_Of_Thebes

I am opening txt files in Excel, importing them using the wizard and then
saving them as csv files for use in another application. However the upload
into the other application fails. When I check the csv file in Excel it all
looks fine but if I open it in notepad I can see that it is not comma
separated but is using semi-colons (a good indicator that it is being saved
as a txt file). How can I get Excel to save it as a proper csv file?

I am using Excel 2000
 
Ad

Advertisements

D

Dave Peterson

Try changing your windows list separator to a comma.

In WinXP Home, it's under the control panel|regional and language options
applet.

Click on the Customize button in the Regional Options tab

Then change that list separator on the Numbers tab.

Be aware that this is a windows setting and may affect other stuff.
 
Ad

Advertisements

D

David Biddulph

If you look in Windows Regional Options (in Control Panel), what do you have
as the list separator?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top