form won't let me access properties


M

Mark Kubicki

I have a form (with many sub-forms); they were exported onto the mdb from a
working project.
the form's header backcolor is set at 11528154 (a pale off-green); however,
when I open the form, the backcolor is black.

when I attempt to access its properties -in design view, the properties
window opens; however, I cannot select anything!

any suggestions?
thanks in advance,
mark
 
Ad

Advertisements

G

Golfinray

Remember that a form is actually two pieces. The form and the container it
sits in. In design view, you can access both. Right click on the black button
accesses the form, right click on the container to access it. You may have
set the color in the wrong one.
 
Ad

Advertisements

M

Mark Kubicki

I was in error saying that I could not access the properties (I'm not
certain what that was all about, but it's fine now...)
So... I've checked the value of the header's backcolor, and it is fine. In
the original *.mdb, it displays correctly, so i do not know why it would not
do so here (?).
I tried re-importing it, re-exporting it... the form still opens up with a
black background at the header.

Could it be that some component is missing? That "something" else is
missing? I think I've checked all the sub forms and they are present...
could missing one cause an effect like this?

-mark
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top