Frontpage will not let me access it. can someone please help me?


T

Tcqtpie

Hello!
I am sorry if this is the stupidiest question, but for
over a week now I have been trying to get help figuring
out how to get my small business's website up and running
again. I'm normally not so computer iliterate,but I got
hit by a car a while back & have a brain injury. So I just
can't recall stuff like I used to. Can anyone help me
please?
Here's the problem..
When I go into FrontPage and the password and username box
pops up, I try to log on. Everything I enter is correct (I
enter my password and user name with cases correct too)
and my Server has even tested and retested everything they
said. They say they can get into my site with the
password. But for some reason I can't :( It is so
frustrating.
Anyhow, I enter my password and user name, it looks like
it accepts it, then it just keeps running till I have to
do a Cntrl Alt Delete.
Does anyone have a clue what is going on?
Thanks,
TcQtpie~
(Mamato5littleones)
 
Ad

Advertisements

T

Tom P. Willett

You have asked this a number of times in different FP newsgroups, and have
received replies and answered them.

What more do you need?
--
-----
Tom P. Willett
Microsoft MVP - FrontPage
http://microsoft.com/frontpage
To find the best Newsgroup for FrontPage support see:
http://www.net-sites.com/sitebuilder/newsgroups.asp
----
| Hello!
| I am sorry if this is the stupidiest question, but for
| over a week now I have been trying to get help figuring
| out how to get my small business's website up and running
| again. I'm normally not so computer iliterate,but I got
| hit by a car a while back & have a brain injury. So I just
| can't recall stuff like I used to. Can anyone help me
| please?
| Here's the problem..
| When I go into FrontPage and the password and username box
| pops up, I try to log on. Everything I enter is correct (I
| enter my password and user name with cases correct too)
| and my Server has even tested and retested everything they
| said. They say they can get into my site with the
| password. But for some reason I can't :( It is so
| frustrating.
| Anyhow, I enter my password and user name, it looks like
| it accepts it, then it just keeps running till I have to
| do a Cntrl Alt Delete.
| Does anyone have a clue what is going on?
| Thanks,
| TcQtpie~
| (Mamato5littleones)
|
 
T

Tcqtpie

I am trying to get an answer that will fix the problem.
nothing has helped.
I am sorry if that offends you.
 
T

Tom P. Willett

It doesn't offend me, but you need to stick with the main thread so we can
see all replies, etc., to help try and troubleshoot the problem. By
starting new, duplicate threads, it just confuses the issue. :)
--
-----
Tom P. Willett
Microsoft MVP - FrontPage
http://microsoft.com/frontpage
To find the best Newsgroup for FrontPage support see:
http://www.net-sites.com/sitebuilder/newsgroups.asp
----
| I am trying to get an answer that will fix the problem.
| nothing has helped.
| I am sorry if that offends you.
|
| >-----Original Message-----
| >You have asked this a number of times in different FP
| newsgroups, and have
| >received replies and answered them.
| >
| >What more do you need?
| >--
| >-----
| >Tom P. Willett
| >Microsoft MVP - FrontPage
| > http://microsoft.com/frontpage
| >To find the best Newsgroup for FrontPage support see:
| > http://www.net-sites.com/sitebuilder/newsgroups.asp
| >----
| >| >| Hello!
| >| I am sorry if this is the stupidiest question, but for
| >| over a week now I have been trying to get help figuring
| >| out how to get my small business's website up and
| running
| >| again. I'm normally not so computer iliterate,but I got
| >| hit by a car a while back & have a brain injury. So I
| just
| >| can't recall stuff like I used to. Can anyone help me
| >| please?
| >| Here's the problem..
| >| When I go into FrontPage and the password and username
| box
| >| pops up, I try to log on. Everything I enter is correct
| (I
| >| enter my password and user name with cases correct too)
| >| and my Server has even tested and retested everything
| they
| >| said. They say they can get into my site with the
| >| password. But for some reason I can't :( It is so
| >| frustrating.
| >| Anyhow, I enter my password and user name, it looks
| like
| >| it accepts it, then it just keeps running till I have to
| >| do a Cntrl Alt Delete.
| >| Does anyone have a clue what is going on?
| >| Thanks,
| >| TcQtpie~
| >| (Mamato5littleones)
| >|
| >
| >
| >.
| >
 
J

JL Amerson

If you are running into that many issues and no one in the newsgroups has a
response that works, I'd suggest spending the money and paying MS for tech
support.
 
T

Tcqtpie

That makes perfect sense :)
This is my first time in a newsgroup and I am recovering
from being hit by a drunk driver.
I apologize for my lack of etiquette.
The person above suggested paying MS to have them help me,
but I just don't have the extra money being a mom of 5
little children.
The reason I am trying to get into Front page so badly,
is my business (webstore)where I make Teddy bears, is
managed on it.
With out updating it and etc..I have no income.
Thank you anyway and I won't bother anyone anymore with my
question.
Take care.
 
Ad

Advertisements

J

JL Amerson

5 children and recovering from an accident?? You are more woman than I can
ever hope to be! Best of luck in your recovery!
 
Ad

Advertisements

Joined
May 21, 2017
Messages
1
Reaction score
0
Hello!
I am sorry if this is the stupidiest question, but for
over a week now I have been trying to get help figuring
out how to get my small business's website up and running
again. I'm normally not so computer iliterate,but I got
hit by a car a while back & have a brain injury. So I just
can't recall stuff like I used to. Can anyone help me
please?
Here's the problem..
When I go into FrontPage and the password and username box
pops up, I try to log on. Everything I enter is correct (I
enter my password and user name with cases correct too)
and my Server has even tested and retested everything they
said. They say they can get into my site with the
password. But for some reason I can't :( It is so
frustrating.
Anyhow, I enter my password and user name, it looks like
it accepts it, then it just keeps running till I have to
do a Cntrl Alt Delete.
Does anyone have a clue what is going on?
Thanks,
TcQtpie~
(Mamato5littleones)
Nothing but a scammer Tom, quit trying to help her. She's on multiple forums, has been kicked out of most, and uses the 'car accident' excuse for her slimy behavior. BTW she's not mom to '5 little children'. She's mom to 3 of whom do not have anything to do with her. Every time she gets busted She moves to new towns and starts all over with her helpless scams.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top