Graphics degraded in Word 2007 .docx documents


M

Michael Ray Brown

When I insert a graphic in a Word 2007 document, and save it as .docx, the
resolution gets down sampled to about 96 dpi. This does not occur if I
"Insert and Link" the graphic. Why should there be a difference? And why
down sample the image? This did not occur in Word 2000 or Word 2003.
 
Ad

Advertisements

C

CyberTaz

Perhaps the following from Word 2007 Help is the information you seek:

The Compress Pictures feature automatically reduces the file size of
pictures when you save your document. You can also delete the cropped parts
of pictures from a file by using this feature.

The Automatically perform basic compression on save option applies only to
the document that is open in the current program. All of the other options
in the Compression Settings dialog box apply to all documents in Office
Excel 2007, Office PowerPoint 2007, Office Word 2007, and Office Outlook
2007.

Select a picture in the document.
Under Picture Tools, on the Format tab, in the Adjust group, click Compress
Pictures.


Click Options, and then do one or moreof [sic] the following:
To stop automatic reduction of picture file size when you save the document,
clear the Automatically perform basic compression on save check box.
To automatically delete cropped areas of pictures when you save the
document, select the Delete cropped areas of pictures check box, and then
click OK.
To automatically save cropped areas of pictures, clear the Delete cropped
areas of pictures check box.
Tip To use a shortcut to the compress pictures options in the Save As
dialog box, click the Microsoft Office Button , point to Save As, and then
click the file format for the Office document that you want. In the lower
left corner of the dialog box, click Tools, and then click Compress
Pictures.

HTH |:>)
Bob Jones
[MVP] Office:Mac
 
M

Michael Ray Brown

Thanks for the explanation, but I'm still a bit confused. Are you saying
that before I save each document, I must select each graphic in the document
and specify whether or not I want it compressed? Or I can clear the
checkbox in the "Save As | Tools | Compress Pictures" dialogue, and none of
the images in the document will be compressed?

I followed your instructions, selected an image, and cleared the "Perform
automatic compression" check box. However, it still compresses the image.
If I clear the checkbox from the "Save As" dialogue, it doesn't compress the
image. Isn't there a global setting that can tell Word 2007 to *never*
compress pictures unless I specify otherwise? I have a company logo that's
fine line art, and I don't want to compress any images in any documents.

--
Michael

CyberTaz said:
Perhaps the following from Word 2007 Help is the information you seek:

The Compress Pictures feature automatically reduces the file size of
pictures when you save your document. You can also delete the cropped
parts
of pictures from a file by using this feature.

The Automatically perform basic compression on save option applies only to
the document that is open in the current program. All of the other options
in the Compression Settings dialog box apply to all documents in Office
Excel 2007, Office PowerPoint 2007, Office Word 2007, and Office Outlook
2007.

Select a picture in the document.
Under Picture Tools, on the Format tab, in the Adjust group, click
Compress
Pictures.


Click Options, and then do one or moreof [sic] the following:
To stop automatic reduction of picture file size when you save the
document,
clear the Automatically perform basic compression on save check box.
To automatically delete cropped areas of pictures when you save the
document, select the Delete cropped areas of pictures check box, and then
click OK.
To automatically save cropped areas of pictures, clear the Delete cropped
areas of pictures check box.
Tip To use a shortcut to the compress pictures options in the Save As
dialog box, click the Microsoft Office Button , point to Save As, and then
click the file format for the Office document that you want. In the lower
left corner of the dialog box, click Tools, and then click Compress
Pictures.

HTH |:>)
Bob Jones
[MVP] Office:Mac




When I insert a graphic in a Word 2007 document, and save it as .docx,
the
resolution gets down sampled to about 96 dpi. This does not occur if I
"Insert and Link" the graphic. Why should there be a difference? And
why
down sample the image? This did not occur in Word 2000 or Word 2003.
 
C

CyberTaz

As I understand it, the only reason you need to have one or more pictures
selected is to cause the Picture Tools Tab to appear in the Ribbon. When you
click Compress Pictures the first dialog is simply a checkbox you can tick
to compress the currently selected picture(s) - unchecked for *all*
pictures.

When you click the Options button in that same dialog you get the other
settings. The top checkbox (Automatically perform...) pertains to the
current doc *only*, whereas the other settings remain in effect until you
change them again.

The Tools button in Save As produces the *same* dialogs, but in the first
one the checkbox for "...selected pictures only" is dimmed & can't be
checked - which indicates that the settings apply to _all_ pictures in the
doc. The second dialog (by clicking Options) is the same as described above,
basically giving you the opportunity to change the current settings by way
of the Save As dialog rather than having to Cancel & do it in the Ribbon.

The settings made within any doc are retained for it, including the
Automatically perform... mentioned above. However, the Automatically
perform... setting is the one that can't be turned Off (unchecked) as the
default. It has to be cleared for each doc. Perhaps someone can offer a way
to do it programmatically.

HTH |:>)
Bob Jones
[MVP] Office:Mac
 
M

Michael Ray Brown

Whose crazy idea was it to automatically reduce the resolution of every
image on every document someone creates? Didn't Microsoft think that
someone might *want* to have a logo print at 300 dpi instead of 200 dpi?
And now every time I save a letter or a report, I have to remember to go
through a series of menus and uncheck a box just so my logo doesn't end up
looking like a bad fax? That's awful. Combined with the awkward way
they've buried so many other commonly used functions that used to be
accessible from the toolbar, it's enough to make me dump Word 2007 and go
back to Word 2003.
 
D

Doug Robbins - Word MVP

If you apply the option to not compress pictures to the template from which
your documents are created, it will be set that way for all documents
created from that template.
--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP
 
Ad

Advertisements

M

Michael Ray Brown

Funny thing: Even when I uncheck the box to compress pictures, the image
gets compressed. Apparently this feature is broken in the release version
of Word 2007.

However, I think I've figured out a solution. I've been using compressed
..tif images for my logo. Apparently when Word 2007 compresses the image
further, things really get ugly. So I tried converting these images to
uncompressed .bmp files, and using them to replace the old .tif files. That
seems to do the trick. While the resultant documents are a little larger,
the images look okay.
 
Ad

Advertisements

M

Michael Ray Brown

Funny thing: Even when I uncheck the box to compress pictures, the image
gets compressed. Apparently this feature is broken in the release version
of Word 2007.

However, I think I've figured out a solution. I've been using compressed
..tif images for my logo. Apparently when Word 2007 compresses the image
further, things really get ugly. So I tried converting these images to
uncompressed .bmp files, and using them to replace the old .tif files. That
seems to do the trick. While the resultant documents are a little larger,
the images look okay.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top