Hide gray shape dimensions


I

Inobugs

My question is different than the one I read earlier. I do not want the gray
shape dimensions to show in the view or in print. They seem to be turned off
until I modify the color or some other attribute. Then the gray dimensions
show up alongside the shape! I really need to fix this. Is there a simple way
I can hide the shape dimensions for walls, doors etc. so they do not show up
in the diagram?
 
Ad

Advertisements

M

Mark Nelson [MS]

Often these are on a different layer that can be turned off. Try View >
Layers.

--
Mark Nelson
Office Graphics - Visio
Microsoft Corporation

This posting is provided "AS IS" with no warranties, and confers no rights.
 
I

Inobugs

Mark,
Thanks for the helpful suggestion. The fix did not work. I reconstructed the
shape from a template that did not have the dimensions associated with it and
the gray dimensions do not show up in my newly constructed shape. Therefore,
the problem has something to do with the attributes of the shapes themselves,
e.g. using two identical wall shapes I have constructed (changing line color,
weight, fill color, etc.); one shows the gray dimensions, the other does not.
I'm still interested in trying to figure out what attribute of the shape
causes the bold gray dimension to show up. There may be situations that I
would prefer the bold gray dimensions to show as I am designing as it will
tell me the length of a wall for example as I construct it. Then I want to
turn that attribute of the shape off so the bold gray dimensions do not
clutter up the finished drawing. Further help in identifying the attribute of
the shape that determines whether the bold gray dimensions appear and how ro
turn that attribute on and off wopuld be greatly appreciated. Thanks.
Dan
 
M

Mark Nelson [MS]

Some of the walls, door and window shapes have built-in dimensions. These
dimensions are supposed to appear when you select the shape and disappear
when the shape is no longer selected. It is possible that the dimensions
get stuck "on" because the add-on controlling this behavior is not running
at the time.

You can turn off the dimension manually by selecting the shape, choosing
Window > Show Shapesheet from the menu and finding the User-defined Cells
section. Then look for User.visBESelected and set the value to 0.

--
Mark Nelson
Office Graphics - Visio
Microsoft Corporation

This posting is provided "AS IS" with no warranties, and confers no rights.
 
Ad

Advertisements

Joined
Feb 24, 2018
Messages
1
Reaction score
0
I also got the same problem. However I realized that any shape I copied from another drawing to a new one pasted with the dimensions showing. However, when I picked the same shape fresh from the stencil, it does did not show dimensions. Forced me to do a lot of repeat work......
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top