How do I remove shading in MS Word footer?



I don't know when it started, but the footer in my MS Word documents have
background shading, which I would like to eliminate. I've highlighted the
text and gone to Format, Borders & Shading to clear shading, but that will
not work. How do I remove the shading behind my footer text?




Shading can be very insidious in its application.
A couple of other possible solutions to your problem occur to me:
1. Is the text in the footer within a table? If so don't select any text,
just have the cursor within the table, then the option in the Shading dialog
will change to Table and you may see the colur in the Fill box.
2. If no table, don't select the text, turn on the Non-Printing characters,
Ctrl+Shft+8 or the ¶ icon (on the Home ribbon or the Standard toolbar) to
toggle the view of these, select the paragraph mark only, now see if the
Shading dialog shows the colour. If you have multiple paragraph marks, select
then one at a time.
3. You don't have a text box or frame behind the text within the Footer
which has the shading applied.

I am sure there are other possibilities but try these first.
Hope this helps

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question