How do I stop OneNote from inserting PDFs sideways?


Ad

Advertisements

R

Rainald Taesler

Rach wrote:
NIL

In the future pls be so kind as to ask your questions in the *body* of a
posting (not just in the subject).
And pls avoid double posting.
Thanks in advance.

I've had the same problem since August, too. Here's the solution: Alter
the "Print" settings in Adobe Reader (can't do this from OneNote).
In Adobe, go to File>Print. Set Name field to "Send to OneNote 2007".
Hit Properties. Select Landscape. Hit "Ok".

In the Page Handling section, the settings I have are: Page Scaling set
to "None". Also "Auto-Rotate and Center" and "Choose Paper Source by PDF
page size" are both unchecked. Hit "Ok", and it should refresh in
OneNote.

That's it.

Three settings are available:
1. Page Scaling (found in File>Print>Page Handling).
2. "Auto-Rotate" check box (same place).
3. Orientation check box (Printer section>Properties).
<<<

Apart from that:
Download and install
a) "PrintOutManager"[1]
b) "Rotate [2]
PowerToys.

They work great for getting things sorted after printing.

Rainald
[1]
http://www.onenotepowertoys.com/2007/09/19/onenote-printout-manager/
[2]
http://blogs.msdn.com/johnguin/archive/2007/12/14/image-rotator-powertoy-for-onenote-2007.aspx
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top