How do I turn off annotating with ink in Excel 2016


Joined
Feb 23, 2016
Messages
2
Reaction score
0
Microsoft just pushed out their latest upgrade which includes being able to annotate with in. Only problem is now basically all I can do is draw in Excel. I use a wacom bamboo tablet instead of a mouse. Any time I select a cell, it places a dot (like I've taken a sharpie marker to the cell.

Same issue in word.

How do I turn this wonderful feature off.
 

Ron

Joined
Feb 29, 2016
Messages
1
Reaction score
0
I am having the same issue and it is only "wonderful" if one has the option to turn it on or off based on their specific needs! In my case, it is significantly hampering my use because I have to use a pen for disability reasons. A mouse causes me substantial pain.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top