HTTP ERROR -18600


T

tuzzatog

Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Hello, explain my error...

have exchange 2008 web edition with exchange 2007. After i installed sp2 of exchange 2007 i'm unable to connect anymore.If i make a new account, after test i got http error cannot satisfy your request (-18600). with outlook windows have no problems....

thanks
KR
Giovanni
 
Ad

Advertisements

W

William Smith [MVP]

/have exchange 2008 web edition with exchange 2007. After i installed
sp2 of exchange 2007 i'm unable to connect anymore.If i make a new
account, after test i got http error cannot satisfy your request
(-18600). with outlook windows have no problems..../
Use the same address from Entourage in a web browser such as Safari. You
may need to append "/exchange" to the end. For example, if you use this
in Entourage:

server.example.com

then try this in Safari:

http://server.example.com

or this:

http://server.example.com/exchange

Are you able to connect using a web browser? If not then you have a
problem with your WebDAV settings on the Exchange server. You may need
to post this information to the microsoft.public.exchange.admin
newsgroup and get their advice for fixing this type of error.

Hope this helps!

--

bill

Entourage Help Page <http://entourage.mvps.org/>
Entourage Help Blog <http://blog.entourage.mvps.org/>
YouTalk <http://nine.pairlist.net/mailman/listinfo/youtalk>
Twitter: follow <http://twitter.com/meck>
 
T

tuzzatog

hello Bill
thanks for replay

explain you what happen when i put https://server/exchange

in ask me the password.
wehn i put my username/password it chenge the address form external domain to internal local domain/owa

after that i get the system could not find the server

.....
 
W

William Smith [MVP]

hello Bill
thanks for replay

/explain you what happen when i put https://server/exchange/

in ask me the password.
wehn i put my username/password it chenge the address form external
domain to internal local domain/owa

after that i get the system could not find the server
You didn't mention that you were trying to connect from outside your
company network. However, this verifies that your server is somehow
incorrectly configured. So long as you can connect via a web browser
then you should be able to connect using Entourage.

--

bill

Entourage Help Page <http://entourage.mvps.org/>
Entourage Help Blog <http://blog.entourage.mvps.org/>
YouTalk <http://nine.pairlist.net/mailman/listinfo/youtalk>
Twitter: follow <http://twitter.com/meck>
 
Ad

Advertisements

D

dixanms

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

Hello, explain my error...

have exchange 2008 web edition with exchange 2007. After i installed sp2 of exchange 2007 i'm unable to connect anymore.If i make a new account, after test i got http error cannot satisfy your request (-18600). with outlook windows have no problems....

thanks

KR

Giovanni
I started to experience a similar error:

HTTP error. The request cannot be fulfilled. -- Error code: -18600

on a Mac OS X 10.6 (Snow Leopard) and Outlook 2011.

I repeated sending it without luck. The error was finally resolve when I freed memory terminating some programs and closing some Chrome tabs.

Hope this helps someone
Dixan
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top