Interface not supported at Redemption.IRDOSession.set_MAPIOBJECT


Joined
May 9, 2017
Messages
2
Reaction score
0
I am using redemtion for the multithread. I am using RedeptionLoader to load my correct redemption.dll because we will support both 64 and 32 bit. I do create variable on main thread to store the MAPIOBJECT and assign that to the secondary thread. It works OK for the 32bit machine but for the 64bit machine I get the error "Interface not supported at Redemption.IRDOSession.set_MAPIOBJECT". I have tried this (http://www.dimastr.com/redemption/faq.htm#MAPI_marshalling ) but no luck. I also tried to reinstall the client that fixed problem on my machine at least. However as mentioned in this https://www.office-forums.com/threads/interface-not-supported-at-redemption-irdosession-set_mapiobject.1558457/#post-7431322 it seems too much to ask. Do we have any fix for it later that I am missing? Any help is really appreciated as we are on critical timeline because of this.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top