Issues & Tasks Tracker tool - Search bug?

Discussion in 'Groove' started by S2s, Feb 26, 2010.

  1. S2s

    S2s

    Joined:
    Feb 26, 2010
    Messages:
    1
    Likes Received:
    0
    Location:
    Hanover, NH
    I'm just trying this tool out in Groove 2007 for the first time with only one issue and 2 tasks for it.

    When I try to search (using Search...), it defaults to using the Issue field to enter the search values. I type in a word I want to find in the field titled Issue Name. When I click the Search button, I get the following error:

    You received the following error:

    A value in the record field 'Issue #' is required.

    I can see the * next to the Issue # field, which suggests it should be required. But required on a Search?

    That doesn't make sense to me.

    I'm still learning Groove, but I worked around this by creating a new form, populating it with the basic fields I want to enable search on. Then the Search... function defaults to using my form because I titled it "Do Search", so it comes up in the list first (which seems like a total kludge). So I kinda have it working.

    But is this right? Does anyone else get this error when searching in this tool?

    Am I nuts for using this tool vs the (more?) standard Issue Tracking?

    Thanks,

    Stew
     
    S2s, Feb 26, 2010
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. SVN
    Replies:
    0
    Views:
    1,439
Loading...