Keeping a Table to a Single Page

Discussion in 'Word' started by moratufernando, Jul 30, 2018.

  1. moratufernando

    moratufernando

    Joined:
    Jul 30, 2018
    Messages:
    2
    Likes Received:
    0
    Is there anyway I can keep a table from breaking a cross the page vertically?
    Thanks.
    Stephen.
     
    moratufernando, Jul 30, 2018
    #1
    1. Advertisements

  2. moratufernando

    macropod Microsoft MVP

    Joined:
    Mar 2, 2012
    Messages:
    376
    Likes Received:
    32
    You can configure any selected row or rows not to break across pages via Table Tools|Layout|Properties>Row and unchecking the 'Allow row to break across pages' option. To keep different rows on the same page, format their paragraphs with the 'keep with next' attribute. You might not want to apply that setting to the last paragraph is each cell on the last row, however.
     
    macropod, Jul 30, 2018
    #2
    1. Advertisements

  3. moratufernando

    moratufernando

    Joined:
    Jul 30, 2018
    Messages:
    2
    Likes Received:
    0
    Thanks, The "break across pages" option had no effect, I believe that applies horizontally only. "Keep with next" option under paragraph menu worked. Thanks.
     
    moratufernando, Jul 30, 2018
    #3
  4. moratufernando

    macropod Microsoft MVP

    Joined:
    Mar 2, 2012
    Messages:
    376
    Likes Received:
    32
    Maybe your problem wasn't with split rows...
     
    macropod, Jul 30, 2018
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.