keyboard stops typing characters in Outlook 2007 in foreign typesets


I have a user who types in Outlook 2007 using XP PRO and the multi-
language proofing tools 2007.
He has been using this combo of applications for some time, but very
recently this problem started.

When he is typing in the body, the keyboard will stop moving
forward...you can't wait it out...it won't go - he does this little
backspace, space combo and it will work again for a few more
characters - it is quite inconsistent - works for a while then stops -
will work again in a new paragraph - but maybe not...

I re-imaged the entire machine after trying many other things and *the
problem persists.* All updates are on the machine.

It does not happen in the header area or in appointments, only in the
body when he is drafting a message. It Never happens in English -
only in Cyrillic type-set (Russian) or also in other type-sets - we
tried Greek - it did the same thing.

It also happens regardless of changing the text to plain text, HTML,
or RTF?.
It also does not matter which email editor you have chosen...

Has anyone in the world besides us experienced this? His work around
right now is to type it in WORD and paste it into the body of the
message.

Please help!
 
Ad

Advertisements

A

Angelos Pitsos

Hello There!

I am facing exactly the same problem with Greek language. I can type the
subject of an email, but not the body. It is happening exactly the same
problem to me, but I also couldn't find any solution on this.

I would appreciate if you return with a solution, if you have already solved
this frustrating problem.

Thanks a lot,

Angelos Pitsos
([email protected])

Ο χÏήστης "[email protected]" έγγÏαψε:
 
A

Art Wichiencharoen

Hello There!

I am facing exactly the same problem with Greek language. I can type the
subject of an email, but not the body. It is happening exactly the same
problem to me, but I also couldn't find any solution on this.

I would appreciate if you return with a solution, if you have already solved
this frustrating problem.

Thanks a lot,

Angelos Pitsos
([email protected])

Ο χÏήστης "[email protected]" έγγÏαψε:










- Show quoted text -

I am having the exact same problem in THAI language.
Has anyone found a cure for this?
-Art
 
J

JK

We have the same problem here with Russian and Greek text. We've found
hitting 'Enter' on the keyboard before starting to type seems to get it to
work. I'd like to know what's causing it and if there's a better solution
though.
 
A

AndrazB

We have the same problem here with Russian and Greek text. We've found
hitting 'Enter' on the keyboard before starting to type seems to get it to
work.  I'd like to know what's causing it and if there's a better solution
though.

I have the same problem with Slovenian keyboard. Not even virtual
keyboard works. Really strange.
Does anyone has any solution?
 
T

TomazL

Hi!

I am having the same problem on two computers running Vista and Windows 7.
It started mid-August, so it might be related to some update!? Any solution
yet? Workaroud?

Tomaz
 
Ad

Advertisements

T

TomazL

I have fixed that. It is almost certainly a problem with one of add-ins. I
had to disable one 3rd party add-in on one computer (Win7) and one Exchange
Client Extension named Redemption Helper Outlook Extension on the other
(Vista).

Try disabling all COM add-ins first and the enabling them one by one. Run As
Administrator. Tools, Trust Center, Add-ins.

TomazL
 
A

Angelos Pitsos

Hi Tomaz!

You are right! I have Windows 7 with Outlook 2007 as well and as mentioned a
few posts ago, I had the same problem. You found it actually! It was the same
problem to me. I have installed the "OutlookBackup" application from "Wisco",
which cause that problem to my Outlook! As soon as I disabled the relevant
add-in, everything became normal and the problem solved immediatelly!

Actually, to be more specific and help others who have the same problem with
me and Wisco application, it was an "Excahnge Client Extension" (Tools ->
Trust Center -> Add-ins), called "Wisco Outlook Extension".

I am going to send them an email, right now... It supposed that they are
expert on Outlook extensions and plug-ins! This is why I purchased that
utility...

Tomaz, what to say... Thank you so much!!! Your post and your feedback was a
great help to us!


Best regards,

Angelos Pitsos

Ο χÏήστης "TomazL" έγγÏαψε:
 
V

vindi2006

HI to all,

:( I've disabled all add-ins as described, restarted Outlook (eve
restarted PC) but the problem is still there :( :(.
I',m using Croatian keyboard. Any idea ??

Thanks a lot
 
V

vindi2006

Hi Tomaz

In first attempt I did not because I did not suspect on that. Howeve
today I did it and it works :) !!!

The problem was the f*ing "redemption helper outlook extension". Sinc
I disable it it is working fine till now.

Thank you very much, it really means a lot me.

Best regards,
Vindi

TomazL;69504 said:
Did you also try to disable Exchange Client Extensions? Also in Trus
Center
....
 
Ad

Advertisements

T

TomazL

Yes, the same extension was causing problems for me too. Do you know what is
it for? And another strange thing, one PC had a problem with this extension,
the other did not have (but had the problem with one COM add-in).

Tomaz
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top