LDAP Error 150

Discussion in 'Mac Office Entourage' started by Ryan McLeod, Apr 22, 2010.

  1. Ryan McLeod

    Ryan McLeod Guest

    Hello,

    We are experiencing an issue with our users using Entourage 2008 on Mac OS X
    10.6 clients. The server is a recent Exchange migration and is running the
    latest Kerio Connect version. All client computers have been upgraded to the
    latest version of Office as well. What happens is every couple hours users
    are getting an error message that pops up and says an unknown error has
    occurred and lists LDAP error 150. They can hit ok and continue, but it's
    very annoying. I've googled the error message to no end, but haven't come up
    with anything solid. I've tried disabling LDAP SSL on the clients, using the
    IP address of the server instead of the FQDN, added a search base and
    tripled checked all the account settings and none of them have worked. I
    enabled the LDAP and GAL service logs in the debug log on my mail server and
    let it run for a day and asked the user to let me know the exact times she
    got the message so I could compare. I've examined the logs and sent them to
    Kerio and we can't see anything in there that indicates a problem. Googling
    brings up some instances of the same problem, but never a resolution. I'm
    hoping that someone on here has seen a similar issue and has a fix for it.

    TIA
     
    Ryan McLeod, Apr 22, 2010
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Robin Jackson

    LDAP error message

    Robin Jackson, Aug 13, 2003, in forum: Mac Office Entourage
    Replies:
    3
    Views:
    133
    Beth Rosengard
    Aug 15, 2003
  2. Nariman Y
    Replies:
    2
    Views:
    154
    Dave Cortright
    Aug 16, 2003
  3. Deane Potter

    LDAP Error 10001 on GAL search

    Deane Potter, Oct 22, 2003, in forum: Mac Office Entourage
    Replies:
    0
    Views:
    117
    Deane Potter
    Oct 22, 2003
  4. Jay Westendorf

    Ldap error with Entourage 2004

    Jay Westendorf, May 27, 2004, in forum: Mac Office Entourage
    Replies:
    6
    Views:
    147
    csanford
    Jun 15, 2004
  5. Steve Gualandri

    LDAP error code 17799

    Steve Gualandri, Jun 1, 2004, in forum: Mac Office Entourage
    Replies:
    4
    Views:
    238
    Tim S
    Jun 30, 2004
  6. Fraser

    LDAP Server error

    Fraser, Jun 3, 2004, in forum: Mac Office Entourage
    Replies:
    0
    Views:
    105
    Fraser
    Jun 3, 2004
  7. MarkL

    Entourage LDAP Error with Exchange

    MarkL, Sep 13, 2004, in forum: Mac Office Entourage
    Replies:
    4
    Views:
    105
    Eddie Nieves
    Sep 17, 2004
  8. Ryan_McLeod

    LDAP error 150

    Ryan_McLeod, Apr 8, 2010, in forum: Mac Office Entourage
    Replies:
    3
    Views:
    341
    Ryan_McLeod
    Apr 22, 2010
Loading...