Lines of text disappearing in Word Tables


A

angelique

Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Hi,
I'm having a weird issue with text within tables in my word document. For some reason, if I delete the last row of a table that I'm working on, the previous row's text disappears. What's even more strange is that the first line of text disappears if there are two lines of text in the row, and the second row is fine.

Any help would be greatly appreciated!
 
Ad

Advertisements

J

John McGhie

Sorry, not enough detail to answer.

1) Select the entire row and choose Edit>Clear>Clear Formatting.

Now what happens?

2) Select the entire table and choose Table>Convert>Table to Text.

Then, without moving the selection, Table>Convert>Text to Table.

That re-creates the table. How is it now?

I suspect you have nested rows and columns in the table so that whenever you
touch a cell, it hits rows you were not expecting.

Cheers


Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Hi,
I'm having a weird issue with text within tables in my word document. For
some reason, if I delete the last row of a table that I'm working on, the
previous row's text disappears. What's even more strange is that the first
line of text disappears if there are two lines of text in the row, and the
second row is fine.

Any help would be greatly appreciated!
This email is my business email -- Please do not email me about forum
matters unless you intend to pay!
 
J

John Surdu

I tried both of the solutions you suggested. In both cases, the problem eventually reappeared. While my tables are long, they are not complicated. For me this problem was only occuring in the last row of a table or the last row of a table on a page for those tables that cross page boundaries. On many of the tables, I could make the problem go away by adding a blank last row with no borders, no fill, and a font size of 4. This has little impact on the look of the final document. This does not work, however, for those tables that are too large to fit on a single page.

Any other suggestions?

Buck Surdu



John McGhie wrote:

Sorry, not enough detail to answer.
23-Feb-10

Sorry, not enough detail to answer

1) Select the entire row and choose Edit>Clear>Clear Formatting

Now what happens

2) Select the entire table and choose Table>Convert>Table to Text

Then, without moving the selection, Table>Convert>Text to Table

That re-creates the table. How is it now

I suspect you have nested rows and columns in the table so that whenever yo
touch a cell, it hits rows you were not expecting

Cheer

On 22/02/10 11:59 AM, in article (e-mail address removed)2ac0

This email is my business email -- Please do not email me about foru
matters unless you intend to pay

-

John McGhie, Microsoft MVP (Word, Mac Word); Consultant Technical Writer
McGhie Information Engineering Pty Ltd, Sydney, Australia
Ph: +61 (0)4 1209 1410; mailto:[email protected]

Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
Sending SMTP email from within BizTalk Orchestration
http://www.eggheadcafe.com/tutorials/aspnet/9dd0f346-baf9-4674-a50f-1716445b26bc/sending-smtp-email-from-w.aspx
 
J

John McGhie

Hi Buck:

Of the 20 versions of Word we support, which one are you using? :)

I need your version and update numbers for Word and the OS so I can get on
the right page here.

I suspect this is going to turn out to be a table style issue.

Cheers


I tried both of the solutions you suggested. In both cases, the problem
eventually reappeared. While my tables are long, they are not complicated.
For me this problem was only occuring in the last row of a table or the last
row of a table on a page for those tables that cross page boundaries. On many
of the tables, I could make the problem go away by adding a blank last row
with no borders, no fill, and a font size of 4. This has little impact on the
look of the final document. This does not work, however, for those tables
that are too large to fit on a single page.

Any other suggestions?

Buck Surdu



John McGhie wrote:

Sorry, not enough detail to answer.
23-Feb-10

Sorry, not enough detail to answer.

1) Select the entire row and choose Edit>Clear>Clear Formatting.

Now what happens?

2) Select the entire table and choose Table>Convert>Table to Text.

Then, without moving the selection, Table>Convert>Text to Table.

That re-creates the table. How is it now?

I suspect you have nested rows and columns in the table so that whenever you
touch a cell, it hits rows you were not expecting.

Cheers


On 22/02/10 11:59 AM, in article (e-mail address removed)2ac0,


This email is my business email -- Please do not email me about forum
matters unless you intend to pay!

--

John McGhie, Microsoft MVP (Word, Mac Word); Consultant Technical Writer,
McGhie Information Engineering Pty Ltd, Sydney, Australia.
Ph: +61 (0)4 1209 1410; mailto:[email protected]

Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
Sending SMTP email from within BizTalk Orchestration
http://www.eggheadcafe.com/tutorials/aspnet/9dd0f346-baf9-4674-a50f-1716445b26
bc/sending-smtp-email-from-w.aspx
This email is my business email -- Please do not email me about forum
matters unless you intend to pay!
 
G

glane

I'm having the exact same problem over multiple documents with a variety of styles, fonts, and never any nested tables. Some were originally created in Word 2008, and then revised on a PC version of Word, and some were originally created on the PC version, but so far I've only seen it AFTER the document has been saved using the PC version.

The consistent symptom is that the last row of the table on a page is missing most of the text (there are always a few words of text remaining). if I add a row beneath the problem row, the text reappears. It doesn't appear to be a style problem. I can clear all formatting and the problem continues. Saving as .doc vs. .docx doesn't make a difference.

My version is Word 2008 12.2.4.
The PC version is Word 2007 but I don't have the detail update info.
 
J

John McGhie

Check that PC Word is fully up-to-date.

They had a bug that used to cause this. It was cured with one of their
updates.

Cheers


I'm having the exact same problem over multiple documents with a variety of
styles, fonts, and never any nested tables. Some were originally created in
Word 2008, and then revised on a PC version of Word, and some were originally
created on the PC version, but so far I've only seen it AFTER the document has
been saved using the PC version.

The consistent symptom is that the last row of the table on a page is missing
most of the text (there are always a few words of text remaining). if I add a
row beneath the problem row, the text reappears. It doesn't appear to be a
style problem. I can clear all formatting and the problem continues. Saving
as .doc vs. .docx doesn't make a difference.

My version is Word 2008 12.2.4.
The PC version is Word 2007 but I don't have the detail update info.
--

The email below is my business email -- Please do not email me about forum
matters unless I ask you to; or unless you intend to pay!

John McGhie, Microsoft MVP (Word, Mac Word), Consultant Technical Writer,
McGhie Information Engineering Pty Ltd
Sydney, Australia. | Ph: +61 (0)4 1209 1410 | mailto:[email protected]
 
Ad

Advertisements

E

emgarcia3

I recognize this is a couple years old, however, I've been having the exactsame issue. Simple table, last row and only the bottom line in a cell withmultiple rows of text is affected. Deleting, adding, splitting, etc. does not help or 'fix' the issue. Wrap-text is on. Did anything help for either of you?

Thanks much for your response. Been trying to search around, but the 'net is filled with stock answers that don't solve the problem.

I tried both of the solutions you suggested. In both cases, the problem eventually reappeared. While my tables are long, they are not complicated.For me this problem was only occuring in the last row of a table or the last row of a table on a page for those tables that cross page boundaries. On many of the tables, I could make the problem go away by adding a blank last row with no borders, no fill, and a font size of 4. This has little impact on the look of the final document. This does not work, however, for those tables that are too large to fit on a single page.

Any other suggestions?

Buck Surdu



John McGhie wrote:

Sorry, not enough detail to answer.
23-Feb-10

Sorry, not enough detail to answer.

1) Select the entire row and choose Edit>Clear>Clear Formatting.

Now what happens?

2) Select the entire table and choose Table>Convert>Table to Text.

Then, without moving the selection, Table>Convert>Text to Table.

That re-creates the table. How is it now?

I suspect you have nested rows and columns in the table so that whenever you
touch a cell, it hits rows you were not expecting.

Cheers


On 22/02/10 11:59 AM, in article (e-mail address removed)2ac0,


This email is my business email -- Please do not email me about forum
matters unless you intend to pay!

--

John McGhie, Microsoft MVP (Word, Mac Word); Consultant Technical Writer,
McGhie Information Engineering Pty Ltd, Sydney, Australia.
Ph: +61 (0)4 1209 1410; mailto:[email protected]

Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
Sending SMTP email from within BizTalk Orchestration
http://www.eggheadcafe.com/tutorials/aspnet/9dd0f346-baf9-4674-a50f-1716445b26bc/sending-smtp-email-from-w.aspx
 
M

mitja.masten

The same problem still occurs in Word for Mac version 2011.
I have the last update installed (ver. 14.3.2).
Any solution for this issue?

Operation system is Mac OS X Snow Leopard, 10.6.8.

Regards,
Mitja
 
T

tania

I have this problem too. I've taken to doing fixes in Open Office, but Wordstill has problems with displaying the last line of a table or the last line in a table on a page (for long tables). If I copy and paste the text from the cell (and by editing it in another program), I know the text is stillthere, it just doesn't display.

Word for Mac 2011, version 14.3.5 (130515).
 
V

venom14

I face the same problem.

Using:
Microsoft Word for Mac 2011 Version 14.3.8 from 13.09.2013
on Mac OSX 10.9
 
V

venom14

I've found a solution to this:

Open the table properties and select the "table" tab.
Under "Text wrapping" the option "None" was selected. Changed it to "Around" and the text rows that was previously missing re-appeared.
 
Ad

Advertisements

H

hpoteat0

I've found a solution to this:



Open the table properties and select the "table" tab.

Under "Text wrapping" the option "None" was selected. Changed it to "Around" and the text rows that was previously missing re-appeared.
That solution works perfectly...unless you have footnotes in the table text. If you do, you completely lose the footnotes. I need a solution that retains the footnotes (and any other formatting).
 
Ad

Advertisements

N

nicholaslandreth

I found a solution too: Align cells top left worked for me.

They were aligned centre and kept disappearing.

give it a whiel
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top