Mysterious border around inserted image?

Discussion in 'Word Graphics' started by Carol, Jan 8, 2010.

  1. Carol

    Carol Guest

    Word 2007:
    When a jpeg is inserted in a docx file, it looks fine. When the document is
    closed and then re-opened, there is a black line at the top and the left side
    of the image that cannot be removed. I tried right-clicking the image to
    bring up borders & shading, there were no lines selected, no color, no fill
    etc.

    When the same jpeg is inserted in a new Word document, and saved in Word 97
    - 2003 format, it looks fine. When the document is closed and re-opened, the
    image looks fine - no borders.

    Obviously I can save this particular document in the older format to work
    around this issue, but does anyone know if there is a way to fix it in the
    docx document?
     
    Carol, Jan 8, 2010
    #1
    1. Advertisements

  2. Carol

    igotav8 Guest

    I have the exact same problem, please help.
     
    igotav8, Jan 13, 2010
    #2
    1. Advertisements

  3. Carol

    lamaslany Guest

    Just wanted to confirm that I am also seeing the black line at the top and
    left sides of the inserted .jpg image in a .docx document.

    Luke
     
    lamaslany, Feb 15, 2010
    #3
  4. Carol

    Libke Susan Guest

    I'm having the same problem. What is the fix?



    lamaslany wrote:

    Just wanted to confirm that I am also seeing the black line at the top andleft
    15-Feb-10

    Just wanted to confirm that I am also seeing the black line at the top an
    left sides of the inserted .jpg image in a .docx document

    Luke

    Previous Posts In This Thread:


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    Build a Selected Text Favorites Utility for your Web Site
    http://www.eggheadcafe.com/tutorial...c-86feb39cae83/build-a-selected-text-fav.aspx
     
    Libke Susan, Feb 23, 2010
    #4
  5. Carol

    StevenLeuck Guest

    I am also getting this strange border on two sides. Did any of you on this
    thread ever get an answer from anyone on this? I can't seem to find an
    answer anywhere else.
     
    StevenLeuck, May 27, 2010
    #5
  6. On the Picture Tools Format section of the Ribbon, click on the Compress
    Pictures item in the Adjust section of the Ribbon and click on the Options
    button and uncheck the box for "Automatically perform basic compression on
    save"

    Note, if you have already saved the document with this box checked, I am not
    sure if it will undo the compression.

    Another method that has been suggested to eliminate these lines is to save
    the document in Word 97-2003 format.


    --
    Hope this helps.

    Please reply to the newsgroup unless you wish to avail yourself of my
    services on a paid consulting basis.

    Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
     
    Doug Robbins - Word MVP, May 27, 2010
    #6
  7. Carol

    Mary Nossett Guest

    I have had the same problem but I am here to tell you there is a simple solution, particularly if you are using a picture! Click on the inserted file - the "Format" tab above will now show "Picture Tools". Click on the "Format" tab. You will see across the middle of the top of the page "Picture Styles". Choose the sixth (6) picture and this will remove the lines. Save in the new format and you are good to go!
     
    Mary Nossett, Aug 26, 2011
    #7
  8. Carol

    Guest

    So I had this probably and this worked for me.

    I changed the wrap text option and it went away
     
    , Feb 8, 2013
    #8
  9. Carol

    Guest

    8:44 PM (1 minute ago)
    I have the same problem. go to format picture, choose 3-D format, then at "Contour", choose color as white, and size 1pt, all set.
     
    , Nov 21, 2013
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.