Not Linked to BE database at startup


S

sk

I just finished splitting my database and now I am having a different issue.
The front end will be used to connect to several different BE (depending on
the project being worked) I have the code to make the connection as needed.
My issue is that the BE will all have different names and maybe locations.
When I try to load the form on the FE, Access will not even run any code in
load event before it errors if it cannot find the BE it was connected to.

What I want to happen is have the form load and post a msg saying that it is
not connected, then allow the connection to be made via other code.

Any help would be greatly appreciated.
 
Ad

Advertisements

Å

å¼ å°å»º

sk said:
I just finished splitting my database and now I am having a different
issue.
The front end will be used to connect to several different BE (depending
on
the project being worked) I have the code to make the connection as
needed.
My issue is that the BE will all have different names and maybe locations.
When I try to load the form on the FE, Access will not even run any code
in
load event before it errors if it cannot find the BE it was connected to.

What I want to happen is have the form load and post a msg saying that it
is
not connected, then allow the connection to be made via other code.

Any help would be greatly appreciated.
 
Å

å¼ å°å»º

sk said:
I just finished splitting my database and now I am having a different
issue.
The front end will be used to connect to several different BE (depending
on
the project being worked) I have the code to make the connection as
needed.
My issue is that the BE will all have different names and maybe locations.
When I try to load the form on the FE, Access will not even run any code
in
load event before it errors if it cannot find the BE it was connected to.

What I want to happen is have the form load and post a msg saying that it
is
not connected, then allow the connection to be made via other code.

Any help would be greatly appreciated.
 
Å

å¼ å°å»º

sk said:
I just finished splitting my database and now I am having a different
issue.
The front end will be used to connect to several different BE (depending
on
the project being worked) I have the code to make the connection as
needed.
My issue is that the BE will all have different names and maybe locations.
When I try to load the form on the FE, Access will not even run any code
in
load event before it errors if it cannot find the BE it was connected to.

What I want to happen is have the form load and post a msg saying that it
is
not connected, then allow the connection to be made via other code.

Any help would be greatly appreciated.
 
Ad

Advertisements

Å

å¼ å°å»º

sk said:
I just finished splitting my database and now I am having a different
issue.
The front end will be used to connect to several different BE (depending
on
the project being worked) I have the code to make the connection as
needed.
My issue is that the BE will all have different names and maybe locations.
When I try to load the form on the FE, Access will not even run any code
in
load event before it errors if it cannot find the BE it was connected to.

What I want to happen is have the form load and post a msg saying that it
is
not connected, then allow the connection to be made via other code.

Any help would be greatly appreciated.
 
Å

å¼ å°å»º

sk said:
I just finished splitting my database and now I am having a different
issue.
The front end will be used to connect to several different BE (depending
on
the project being worked) I have the code to make the connection as
needed.
My issue is that the BE will all have different names and maybe locations.
When I try to load the form on the FE, Access will not even run any code
in
load event before it errors if it cannot find the BE it was connected to.

What I want to happen is have the form load and post a msg saying that it
is
not connected, then allow the connection to be made via other code.

Any help would be greatly appreciated.
 
Å

å¼ å°å»º

sk said:
I just finished splitting my database and now I am having a different
issue.
The front end will be used to connect to several different BE (depending
on
the project being worked) I have the code to make the connection as
needed.
My issue is that the BE will all have different names and maybe locations.
When I try to load the form on the FE, Access will not even run any code
in
load event before it errors if it cannot find the BE it was connected to.

What I want to happen is have the form load and post a msg saying that it
is
not connected, then allow the connection to be made via other code.

Any help would be greatly appreciated.
 
Ad

Advertisements

D

De Jager

sk said:
I just finished splitting my database and now I am having a different
issue.
The front end will be used to connect to several different BE (depending
on
the project being worked) I have the code to make the connection as
needed.
My issue is that the BE will all have different names and maybe locations.
When I try to load the form on the FE, Access will not even run any code
in
load event before it errors if it cannot find the BE it was connected to.

What I want to happen is have the form load and post a msg saying that it
is
not connected, then allow the connection to be made via other code.

Any help would be greatly appreciated.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top