'on behalf of'


J

Joan

I am running Exchange 2000 and I have a user that is getting the following
in the FROM: field in the Sent Folder:

From: nameofuser on behalf of nameofuser.

It appears that the MailboxOwner is delegated to send on behalf of the
MailboxOwner! I have not see this before.

I checked on the user's Outlook parameters to see if delegate is on but
all is blank. I checked on active directory and that is nothing in the
delegate box. The user gets this when he sends an e-mail or forwards an
e-mail. Not when he replies.

Any ideas of where else I can look?
 
Ad

Advertisements

V

Vanguard

Joan said:
I am running Exchange 2000 and I have a user that is getting the
following in the FROM: field in the Sent Folder:

From: nameofuser on behalf of nameofuser.

It appears that the MailboxOwner is delegated to send on behalf of the
MailboxOwner! I have not see this before.

I checked on the user's Outlook parameters to see if delegate is on
but all is blank. I checked on active directory and that is nothing
in the delegate box. The user gets this when he sends an e-mail or
forwards an e-mail. Not when he replies.

Any ideas of where else I can look?
Because your user has the From field displayed in the new e-mail window
and is selecting a contact, maybe themself, maybe someone else from
their Outlook Address Book. If they have multiple e-mail accounts and
want to send from a different e-mail account than the default one, have
them use the Accounts toolbar button to select their other non-default
e-mail account (in Outlook 2002; don't know what Outlook 2000 has for
selecting the sending e-mail account).
 
Ad

Advertisements

S

Steven Liu [MSFT]

Hi Joan,

We can try to do as the following.

1. Set the delegation to another user in Outlook
2. Check the delegation settings
3. Remove the delegation
4. Check teh delegation settings
5. Send a test mail to other user and see whether this works

Thanks for using Microsoft News Group!

Sincerely,

Steven Liu

Microsoft Online Partner Support

MCSE 2000

Get Secure! ¨C www.microsoft.com/security

This posting is provided ¡°as is¡± with no warranties and confers no rights.
--------------------
| From: "Joan" <joan@jaks-technology.com>
| Subject: 'on behalf of'
| Date: Tue, 5 Aug 2003 13:58:38 -0500
| Lines: 16
| Organization: JAKS Technology Solutions, Inc.
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
| Message-ID: <OX8ZDP4WDHA.2204@TK2MSFTNGP12.phx.gbl>
| Newsgroups: microsoft.public.outlook.general
| NNTP-Posting-Host: ip67-153-233-133.z233-153-67.customer.algx.net
67.153.233.133
| Path: cpmsftngxa06.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
| Xref: cpmsftngxa06.phx.gbl microsoft.public.outlook.general:173733
| X-Tomcat-NG: microsoft.public.outlook.general
|
| I am running Exchange 2000 and I have a user that is getting the following
| in the FROM: field in the Sent Folder:
|
| From: nameofuser on behalf of nameofuser.
|
| It appears that the MailboxOwner is delegated to send on behalf of the
| MailboxOwner! I have not see this before.
|
| I checked on the user's Outlook parameters to see if delegate is on but
| all is blank. I checked on active directory and that is nothing in the
| delegate box. The user gets this when he sends an e-mail or forwards an
| e-mail. Not when he replies.
|
| Any ideas of where else I can look?
|
|
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

"On Behalf Of..." 7
On behalf Of....... 3
on behalf of 1
"on behalf of" 0
"on behalf of" 1
on behalf of 0
"on behalf of" 1
"on behalf of" 0

Top