Outlook 2010 Email Problems


D

diane aka whatever

I have Outlook 2010 installed on Windows 7 .. a deadly combination for me.
Don't know which is worse. But my main problem right now is that I can't
click on any link .. tells me to check with my administrator.

I have disabled EVERYTHING .. Practically BEGGING for an attack ..

Still .. click on a link and *BONG* I disabled defender, firewall, virus
protection .. Have I forgotten anything ?? ALSO in Internet Explorer I have
allowed EVERYTHING .. . I don't think there is a more unsecure computer on
the planet right now.

Diane
 
Ad

Advertisements

D

Diane Poremsky [MVP]

This is a problem with IE, its not an Outlook error. You need to reset your
internet settings in IE's Tools, Internet Options, Advanced tab. (Or Control
panel, Internet options, Advanced tab).
See http://www.slipstick.com/problems/link_restrict.htm for the latest
information.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803
 
Ad

Advertisements

D

diane aka whatever

Diane Poremsky said:
This is a problem with IE, its not an Outlook error. You need to reset
your internet settings in IE's Tools, Internet Options, Advanced tab. (Or
Control panel, Internet options, Advanced tab).
See http://www.slipstick.com/problems/link_restrict.htm for the latest
information.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

diane aka whatever said:
I have Outlook 2010 installed on Windows 7 .. a deadly combination for
me. Don't know which is worse. But my main problem right now is that I
can't click on any link .. tells me to check with my administrator.

I have disabled EVERYTHING .. Practically BEGGING for an attack ..

Still .. click on a link and *BONG* I disabled defender, firewall, virus
protection .. Have I forgotten anything ?? ALSO in Internet Explorer I
have allowed EVERYTHING .. . I don't think there is a more unsecure
computer on the planet right now.

Diane
I think it was 2 things ... First I uninstalled google chrome .. then I
installed and uninstalled SeaMonkey. I installed Google Chrome .. clicked a
link .. got a message about Sea Monkey no longer being there ... Did I want
to delete it [in the registry I assume ] I clicked YES .. then the link
opened in google chrome. I went back, made firefox my default browser [ I
like the Lefty scrollbar] and everything is as good as new.


Diane 2
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top