{ PAGE \* MERGEFORMAT } How to remove?


R

richsapf

How do I remove { PAGE \* MERGEFORMAT } from my footer and replace with
numerical page numbering?
I did the Alt=F9 and it toggled on screen but continued to show { PAGE \* MERGEFORMAT } on every page, so I had to just leave a 121 page printout with no page numbers. i tried to look through MS help but for some reason they ramble about nothing that actually fixes an issue(long time prob with MS).
Why can't they just make it UI friendly. Does the developer actually test people to try the product and watch their reactions?.. That is what needs tohappen because i have seen way too many questions on the net that MS should have been able to answer in a simple term..
 
Ad

Advertisements

R

richsapf

How do I remove { PAGE \* MERGEFORMAT } from my footer and replace with
numerical page numbering?
I did the Alt=F9 and it toggled on screen but continued to show { PAGE \* MERGEFORMAT } on every page I printed, so I had to just leave a 121 pageprintout with no page numbers. i tried to look through MS help but for some reason they ramble about nothing that actually fixes an issue(long time prob with MS).
Why can't they just make it UI friendly.

Does the developer actually test people to try the product and watch their reactions? See what issues people have and re-code?.. That is what needs tohappen because i have seen way too many questions on the net that MS should have been able to answer in simple terms..
 
S

Suzanne S. Barnhill

If the PAGE field displays correctly but prints as a field code, then you
need to change a setting in the Print Options. Where you find these will
depend on the version of Word (which should always be stated).

Word 2003 or earlier: Tools | Options | Print: Include with document: Clear
the check box for "Field codes."

Word 2007: Office Button | Word Options | Advanced: Print: Clear the check
box for "Print field codes instead of their values."

Word 2010/2013: File | Options | Advanced: Print: Clear the check box for
"Print field codes instead of their values."

wrote in message

How do I remove { PAGE \* MERGEFORMAT } from my footer and replace with
numerical page numbering?
I did the Alt=F9 and it toggled on screen but continued to show { PAGE \*
MERGEFORMAT } on every page I printed, so I had to just leave a 121 page
printout with no page numbers. i tried to look through MS help but for some
reason they ramble about nothing that actually fixes an issue(long time prob
with MS).
Why can't they just make it UI friendly.

Does the developer actually test people to try the product and watch their
reactions? See what issues people have and re-code?.. That is what needs to
happen because i have seen way too many questions on the net that MS should
have been able to answer in simple terms..
 
D

deaconbillysmith

How do I remove { PAGE \* MERGEFORMAT } from my footer and replace with
numerical page numbering?
GRACIAS<GRACIAS<GRACIAS...you saved my life!
 
Ad

Advertisements

R

rizwanprofessional

How do I remove { PAGE \* MERGEFORMAT } from my footer and replace with
numerical page numbering?
Thanks alot my dear....

Its super cooollll
 
D

damodarpoudyal

Hi Suzanne, thank you so much! I also benefitted from your tips.
 
V

vk77906

wednes day
How do I remove { PAGE \* MERGEFORMAT } from my footer and replace with
numerical page numbering?
Final Answer Is alt+f9= insert the automatically page number

Thanks With Regards:
Vinod Kumar
Technochem Projects & Consultants

Ghaziabad-201001 U.P.
Mo: 08802263059
 
S

Stefan Blom

Strictly speaking, Alt+F9 hides the field codes and redisplays field results
(it's a toggle); the command doesn't add anything.
 
Ad

Advertisements

J

jatinvarora

Thanks it helped to add the numbers. What about the First cover page I lost? How should I get that back??
 
S

Stefan Blom

What did you lose exactly? If you mean the page number, you can add it back
to the first page header or footer (wherever you want it). Double-click the
header to activate the header/footer area. Press Alt+Shift+P to add a page
number field at the insertion point.
 
Ad

Advertisements

S

sreerajt90

Thanks a lot a lot a lot a lot a lot ....
But why is it coming like that?
 
Ad

Advertisements

B

brodkat

How do I remove { PAGE \* MERGEFORMAT } from my footer and replace with
numerical page numbering?
thank you! why the formatting reverted to the PAGE \* MERGEFORMAT - I have no idea but alt-f9 worked like a charm! This one could have kept me frustrated for hours!!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

\* MERGEFORMAT error 1

Top