Paragraph symbols are present in my outbound messages to others


L

Lola

The paragraph symbol starting showing up in my messages and replies in
Outlook that I type to send to others. How do i get rid of them?

Thank you!
LB
 
Ad

Advertisements

P

ProfDD

Lola said:
The paragraph symbol starting showing up in my messages and replies in
Outlook that I type to send to others. How do i get rid of them?

Thank you!
LB
All of your documents always have formatting marks like paragraph marks
in them. Somehow they have become visible in Word, which you must be
using as your mail editor. Many users like to see them for the extra
control of the document that they get during editing. To turn off
this feature: Tools, Options, View (tab), uncheck any checks in
"Formatting Marks".
 
T

tiger168

I have Outlook 2007 and WORD 2003. In the Outlook 2007, the paragraph marks
started to show up. I tried to unmark the Tool->Option->View->Format marks
and field marks. I also tried the "hide/show Editing Marks", it was not
turned on anyway, but, after tyggle it a few times, it will only remove other
codes , but, not the paragraph marks.

I'll apprecaite if anyone can help me to solve this myth!
 
T

tiger168

Ah, I found it..

under the Outlook "Format Text" tab, in the paragraph dialogue box (by
clicking the right corner of the paragraph group). Select the Asian
Typography, click the "option" button, select the "Display" option at the
left hand list, unclick any "permanent" selections.

Oh boy, this was well hidden... but, I am glad it is not a bug...
 
D

Diane Poremsky

if ctrl+shift+8 does not hide them. you need to turn them off in Outlook
2007 - open a new message form and click on the office orb, editor options,
display section dialog.
 
D

Diane Poremsky

I have no idea where you are seeing what you are seeing (and most users will
not have anything called Asian Topography)... the easy way to get to the
display controls is by clicking the office orb (formerly known as File menu)
and choosing Editor options at the bottom.
 
Ad

Advertisements

K

kirastica

The paragraph symbol starting showing up in my messages and replies in Outlook that I type to send to others. How do i get rid of them?Thank you!LB
If all else fails, please try the steps below. I tried everything suggested on every websites and this is the one that worked for me:

Ended up being the fonts under personal stationery in the Signatures options had the Hidden box checked. Unchecking that box resolved the issue.
 
Ad

Advertisements

N

nedderlander

You are a motherfucking star.

I nearly put my fist through my laptop over this problem.

Thanks you.

I shall name my firstborn Tiger168.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top