Print preview does not match page layout


J

Jennifer

I have a one page portrait newsletter that is 8.5"x25" (tabloid) in MS
Publisher 2007. However, when I print preview, it looks as though the
document is spread out on three 8x11 pages and there is significant white
space at the beginning and end of the document. When I printed to PDF using
Acrobat Distiller, it too was spread out on three pages with significant
white space on the top and bottom.

I would like to print to PDF so the one page newsletter as it is viewed in
Publisher looks the same when printed to PDF. How can this be fixed?

Any suggestions would be much appreciated! Thanks in advance!
 
Ad

Advertisements

M

Mary Sauer

Are you using the Microsoft PDF add-in?

First of all tabloid is 11 x 17. If your printer cannot handle this size stock
then print preview will tile.
When you are finished creating your newsletter, File, Save as type PDF, click
*Change* on the save as page, on the next screen select Print Options..., type
your paper size.
 
M

Mary Sauer

I re-read your post and realized you are using Acrobat.

File, Print, Adobe PDF printer, select Tabloid. It shouldn't tile, at least it
doesn't here.

If your newsletter is actually 8.5 X 25, you can create a custom size in
Acrobat.
 
V

Vancouver

I have a similar problem. I understand why it's happening, but I'm going to
email the document to my school where they can print it on the correct paper.
Is there a way to tell Publisher to ignore my printer settings and just show
me what it's going to look like?
 
M

Mary Sauer

Do you have any other printer driver installed? There are a couple of generic
printers you can install, Publisher Image Setter and the Commercial PS printer.
Open the Printer Folder and install, scroll down to Generic. You should get a
different look on print preview if you select one of these.
 
E

Ed Bennett

Vancouver said:
I have a similar problem. I understand why it's happening, but I'm going to
email the document to my school where they can print it on the correct paper.
Is there a way to tell Publisher to ignore my printer settings and just show
me what it's going to look like?
The whole object of Print Preview is to show what will print with the
current settings.

You can hide Boundaries and Guides using Ctrl+Shift+O; that will give a
pseudo-print preview. Alternatively you can change the active printer to
a PDF driver; that will allow custom large-format page sizes. You may
want to consider using a PDF anyway, since it may avoid potential
difficulties that arise from moving a file from one machine to another,
such as differences in the installed fonts.
 
Ad

Advertisements

Joined
Apr 11, 2012
Messages
1
Reaction score
0
simple solution

Simply change your print setup to get actual print preview.

Go to File>Print Setup
- change printer name to your printer,
- change paper size to your document paper size,
- change orientation to landscape
- in the printing option box- change from Tiled to One page per sheet.
That's all

Open your file in print preview and it should be ok now.:)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top