PWA AD Sync Fails


T

TheWall

Hi,

I have a production environment PWA that is suddenly dot Syncing with the AD.

Been working fore ever with no issues.

Error when trying to sync:
Standard Information:pSI Entry Point:
Project User:
Correlation Id: e06bd9fc-4578-4da4-b498-01abef310a9b
PWA Site URL: http://inet/PWA
SSP Name: SharedServices9
PSError: Success (0)
A general exception occurred during communication with Active Directory.
Context: BuildUserListProcessContainer. Additional Information: An exception
occurred while resolve and active directory object. The object is
'LDAP://domain.local/CN=User,OU=Dac,OU=Staff,OU=Users,OU=Dac
Systems,DC=dac,DC=local'.. Exception Info: The specified domain either does
not exist or could not be contacted. (Exception from HRESULT: 0x8007054B)

All AD users in PWA shows as inactive.

Thanks
 
Ad

Advertisements

A

Assaf Leibovich

Hi,
Check the sharepoint log files on the server to get more details regarding
the error
They should be located at <drive>:\program files\common files\Microsoft
Shared\web server extensions\12\LOGS

Assaf
 
Ad

Advertisements

A

Assaf Leibovich

Hi,
Still missing information,
I can refer you to this link:
http://technet.microsoft.com/en-us/library/cc197402.aspx
It provides best practices on using this process - maybe from here you can
get more details on your problem.

In this article there is a section that starts with "Troubleshoot
synchronization issues...", it can give you a way of logging more AD sync
related data - try enabling it.
It also talks about a "deadlock" situation that might cause users to be
locked out of a PWA - sounds similar to your situation

If possible, lets progress from here

Assaf
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top