Quotation Mark preferences missing

Jun 23, 2022
Reaction score
Using MS word for Mac 16.62 (MS 365)
I have now spent an hour trying to figure out something that used to be so simple. I want to turn off smart quotes, but there's no options for this under auto-correct or preferences. I would just do a search and replace, but that screen doesn't recognize the different between smart/plain quotes. I search for a smart double quotation mark and it gives me all the plain ones.

Any help would be so appreciated. Oh and, under the 'file' tab there is no 'options' .

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question