Removing {PAGE/*MERGEFORMAT} from my microsoft document

Discussion in 'Word' started by JAYEOLA DAVID KEHINDE, Mar 29, 2017.

  1. JAYEOLA DAVID KEHINDE

    JAYEOLA DAVID KEHINDE

    Joined:
    Mar 29, 2017
    Messages:
    2
    Likes Received:
    0
    Pls, I have been working on a document on microsoft word . Just today , I started seeing {PAGE/*MERGEFORMAT} . The references of the document has also been removed and joined to the body of the write up in a disorderly meaningless fashion. I need your urgent help on how to remove this from my write up and get the original document back please.
    E.g
    Seeing this in the body of my write up:
    therapy</keyword></keywords><dates><year>1990</year><pub-dates><date>May</date></pub-dates></dates><isbn>0024-7758 (Print)&#xD;0024-7758 (Linking)</isbn><accession-num>2352247</accession-num><urls><related-...

    Thanks for your anticipated helpful response.
     
    JAYEOLA DAVID KEHINDE, Mar 29, 2017
    #1
    1. Advertisements

  2. JAYEOLA DAVID KEHINDE

    macropod Microsoft MVP

    Joined:
    Mar 2, 2012
    Messages:
    408
    Likes Received:
    35
    You have Word's field code display toggled 'on'. Pressing Alt-F9 toggles it on/off. The setting can also be controlled via File>Options>Advanced>Show Document Content>Shoe field codes instead of their values.
     
    macropod, Mar 30, 2017
    #2
    1. Advertisements

  3. JAYEOLA DAVID KEHINDE

    JAYEOLA DAVID KEHINDE

    Joined:
    Mar 29, 2017
    Messages:
    2
    Likes Received:
    0
    Thanks much. You response realy helped.
     
    JAYEOLA DAVID KEHINDE, Mar 31, 2017
    #3
  4. JAYEOLA DAVID KEHINDE

    Bill38017

    Joined:
    Oct 10, 2018
    Messages:
    1
    Likes Received:
    0
    I am having the same problem. I did all the steps listed and the document displayed the page number. However, when I print the page, I still get {PAGE\*MERGEFORMAT}. i tried both options as described. I can toggle back and forth between the actual page number and the MERGEFORMAT phrase but the document still will not print the number. Suggestions?
    Thanks
     
    Bill38017, Oct 10, 2018
    #4
  5. JAYEOLA DAVID KEHINDE

    macropod Microsoft MVP

    Joined:
    Mar 2, 2012
    Messages:
    408
    Likes Received:
    35
    Evidently, you have Word configured to print field codes instead of their values. See under File|Options|Advanced>Print.
     
    macropod, Oct 10, 2018
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.