Reply e-mails getting stuck in Outbox


D

Desert Voyagers

Please help! This may be happening on all 3 of my Outlook e-mail addresses
but I'm not sure. It's definitely happening on one of them, but all of the
settings are the same between the accounts. THIS IS ONLY HAPPENING WHEN I
REPLY TO AN E-MAIL, AND NOT ON ORIGINAL MESSAGES.

When I reply to any e-mail the message ends up getting stuck in the Outbox.
I have not been able to confirm whether or not this is a copy of the original
message and the reply has actaully been sent but it seems like (at least in
most cases) it is not sending.

I cannot delete the e-mail from the Outbox. When I try, nothing happens, no
error message. I can sometimes open the message. About 50% of the time I can
open it, then I hit "Send" and it usually sends. Theo ther 50% of the time, I
cannot open the e-mail and receive the message "Outlook has already begun
transmitting the message". I also cannot move the message from the Outbox to
any other box.

When I go to Tools > Send/Receive > Send/Receive Settings > Show Progress
I first saw the following error: "reported error (0x8004210B) The operation
timed out waiting for a response from..." and then received this one:
"0x80042109 Cannot connect to outgoing server..."

It seems like this may only be happening on one of my e-mail addresses but I
have not yet confirmed that.

PLEASE HELP!
 
Ad

Advertisements

N

neo

What version of Microsoft Outlook are you using? Does Microsoft
Office/Outlook have the latest service packs and hotfixes installed? Do you
have any 3rd party programs that can scan, index, .etc, items that are being
sent?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top