Sound not playing

Discussion in 'PowerPoint' started by wallace, Nov 16, 2018.

  1. wallace

    wallace

    Joined:
    Nov 14, 2018
    Messages:
    3
    Likes Received:
    1
    I recognize this isn't VBA associated, however my sound isn't gambling for a clip that i've put into a powerpoint presentation (2007). It worked before, however then a moved the presentation right into a distinctive folder (and moved the clip too). Then I deleted the sounds and placed them lower back in, but now although don't play! [Yes, my headphones are working and I can hear other sounds etc.]
    Any hints?
     
    wallace, Nov 16, 2018
    #1
    1. Advertisements

  2. wallace

    Ferg

    Joined:
    Nov 22, 2018
    Messages:
    3
    Likes Received:
    0
    Wallace - Try deleting the sound icon on the slide where you want the sound to play. SAVE. Now go to INSERT, AUDIO, and navigate to the sound in the new location. PP may just not be able to locate the sound file you want to use.
     
    Ferg, Nov 25, 2018
    #2
    1. Advertisements

  3. wallace

    hiphopza

    Joined:
    Thursday
    Messages:
    3
    Likes Received:
    0
    Delete it and try to insert again
     
    hiphopza, Dec 6, 2018 at 2:37 PM
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.