Spell Check issue

Discussion in 'Word' started by BillGebhardt, Sep 19, 2018.

  1. BillGebhardt

    BillGebhardt

    Joined:
    Sep 19, 2018
    Messages:
    2
    Likes Received:
    0
    Spell Check keeps fading on me. After inserting a graph from Excel, Spell check glossed over all my poor spelling, and real un-words, and claimed "spell check complete".The text was outside of the graph/box. Settings showed Spell Check active. But Spell Check did work before the Graph. This has happened on other documents, (and no Graphs) that I did not get the prevailing parameters. I am using Home and Student 2106, version 1808.
    Bill Gebhardt
     
    BillGebhardt, Sep 19, 2018
    #1
    1. Advertisements

  2. BillGebhardt

    macropod Microsoft MVP

    Joined:
    Mar 2, 2012
    Messages:
    421
    Likes Received:
    36
    Spell-check doesn't apply to embedded objects. As for what follows it, you should make sure you haven't sent that range's preferences to 'Do not check spelling & grammar'. See under Review|Language>Set Proofing Language.
     
    macropod, Sep 19, 2018
    #2
    BillGebhardt and Becky like this.
    1. Advertisements

  3. BillGebhardt

    BillGebhardt

    Joined:
    Sep 19, 2018
    Messages:
    2
    Likes Received:
    0
    Thanks macropod, I did find Set Proofing Language marked as "Do Not Check".
     
    BillGebhardt, Sep 19, 2018
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.